PDA

View Full Version : Mower deck excessive vibration


abospaum
08-20-2010, 04:53 PM
I have a 7 year old Hustler Fastrak 52" and I can't seem to figure out my current issue.

When I engage the deck the whole deck shakes violently and after while the belt will slip or the spring come off.

Here's what I've tried:
1) I changed blades thinking one of my old blades was out of balance.
2) I've cleaned around all the pulley wheels and made sure that they all spin freely and that belt is sound and in good contact with them.
3) I've tried both loosening and tightening the deck spring. (On the loosest setting it is at the recommended length of 7.5" so it is not over stretched).

When this first happened by deck support rods broke so those are also brand new.

Any other ideas of what I might try?

Mickhippy
08-20-2010, 06:19 PM
Check the pulleys again for rocks, seeds etc. Objects can get really into the pulley and hard to see. It may of been under the belt when you looked.
Be sure to check the clutch for rocks etc as well!
Check belt for chunks missing.

Ive almost never had truly balanced blades but to cause the trouble your having, the blades would have to be way out.

Just the other day I was mowing a few leaves at a friends house when all of a sudden the engine started to vibrate. I parked machine and looked at all pulleys, belt etc and couldnt see anything wrong. Being the engine vibrating I was very concerned and took it for a 1.5hr drive (on a trailer of course) to the mechanic. He hoisted it up and with in a minute found a seed in one of the pulleys. I have to say it was very embarrassing and costly with another 1hr drive home. Basically wasted 3 hours and drove 200kms because of a seed the size of the tip of your finger!

Take belt off and check pulleys and clutch again!

tdr6874
08-20-2010, 06:38 PM
possibles

bent pulley

bad bearing in spindle or one of the pulleys

bend shaft or shafts

weak springs on belt tensioner

belt not fulley enguaging and jumping around

spindle on deck is loose and needs to be tightend

cgaengineer
08-20-2010, 11:53 PM
Sounds like a bent shaft to me. If you have a magnetic dial indicator you can check them for runout.
Posted via Mobile Device

abospaum
08-21-2010, 12:02 AM
Thanks for your answers.

Tomorrow I will pull belt again for closer examination of belt and pulleys.

How do I check for a bent shaft or bad bearings? I'm not that mechanically adept but trying my best.

cgaengineer
08-21-2010, 12:10 AM
If you don't have a dial indicator you can use a block of wood or similar to check. Place the block of wood close to pulley and turn pulley, check to see if pulley touches the wood in some places and not in others. When I say close I am talking about barely touching the pulley. Check the top and bottom. I am not sure how your spindles are setup, but if like a toro it will be difficult to check the bottom where the blade bolts.
Posted via Mobile Device

abospaum
08-23-2010, 02:25 PM
I can't seem to see any problems with the pulley wheels themselves. I finally got somebody to sit in the mower seat while I watched the belt, pulleys, etc in action.

While the spring seems to have lots of tension in it while the deck is off it is moving like crazy when the deck is engaged and so the tensioning pulley which it is attached to shoots in and out. I will try to replace the spring and see if that cures the problem.

Mickhippy
08-23-2010, 07:04 PM
Did you take the belt off to look?

cgaengineer
08-23-2010, 07:31 PM
I can't seem to see any problems with the pulley wheels themselves. I finally got somebody to sit in the mower seat while I watched the belt, pulleys, etc in action.

While the spring seems to have lots of tension in it while the deck is off it is moving like crazy when the deck is engaged and so the tensioning pulley which it is attached to shoots in and out. I will try to replace the spring and see if that cures the problem.

The idler is going to move in and out, that's why they put a spring on it.
Posted via Mobile Device