PDA

View Full Version : Exmark shutting off when drive handles pulled in


Fubba
09-06-2010, 06:10 PM
I have a 2005 23hp 52" Lazer HP. It keeps shutting off everytime the handles are pulled in. The parking brake still works however. When you let the parking brake off, the mower can't be cranked, and when you stand up off of the seat, it shuts off. When the handles are pulled in though, it shuts off with the parking brake set or when it is off. What sensor is causing this problem? Both handles individually will turn off the mower. Is it the brake sensor or both the handle sensors? Thanks.

nepatsfan
09-06-2010, 06:13 PM
Only a guess but it sounds to me that the mower is telling the handles that the brake is still on. Jump that sensor and see what happens. Just a guess....I am not a mechanic but I do try to do a lot of my own repairs.

Exmark PR
09-07-2010, 12:44 PM
I have a 2005 23hp 52" Lazer HP. It keeps shutting off everytime the handles are pulled in. The parking brake still works however. When you let the parking brake off, the mower can't be cranked, and when you stand up off of the seat, it shuts off. When the handles are pulled in though, it shuts off with the parking brake set or when it is off. What sensor is causing this problem? Both handles individually will turn off the mower. Is it the brake sensor or both the handle sensors? Thanks.

Hi there, if you're still having this issue, contact our service team at 800.667.5296. They should be able to help you find a solution. Thanks!