PDA

View Full Version : Mower Idling Problems...


grub32
09-26-2010, 09:19 PM
I have a ZTR with the 26 hp liquid cooled kawasaki...I have been noticing that it was struggling to get to full idle when the mower blades were engaged. I routinely just thought that it just needed to heat up. Not today...it wouldn't reach full idle at all.

I started searching here and I came up a post where someone was having similar problems. They had a bod ignition coil. So I copied there method of checking...I pulled the jacket off the spark plug on the left and the engine stayed on. I did the same to the plug on the right and the engine cut out. Does that mean the coil is bad? Spark plug bad? I am afraid to take it up b/c the last time I took my FS 90 trimmer in for service they tried to charge me 210 for tune up. I was ticked and told them I wouldnt pay it. Needless to say I dont have a great deal of faith in them.

Anyway, I would appreciate any help...I could also use a little info on how to change that part if that's the problem. I dont have the manual for engine and I have looked.

THanks in advance,

Grub

StihlMechanic
09-26-2010, 09:27 PM
yes it sounds like a bad coil. you go could buy a spark tester to be sure, but your symptoms are that of a bad coil. Replacing is not that complex, if you are good at taking things apart and putting them back together correctly. You need to remove the shroud that is around the flywheel. Whatever is in the way of that must be removed to get to the flywheel. Once you remove the old coil, install the new one, but dont completely tighten the 2 screws just yet. Insert a business card (0.010 gap) between the flywheel and the coil armature, rotate the flywheel until the magnet on it pulls the coil down, with the card inbetween, and tighten. rotate the flywheel to remove the card and rotate it to insure there is no contact between the flywheel and the coil. replace all that was removed in the opposite order.