PDA

View Full Version : truck wont start


wellbuilt
02-12-2011, 09:49 PM
Truck wont start ?
My ford LCF 450 was dead yesterday .
Went out for work turned the key and all i got was a clicking i figured its been cold and i have been taking the 4x4 to work so the battery's could be dead .
Then i tried the key tonight and it turned over with full power ?
If the batteries are low the truck turns over real slow not just a click .
Where should i start to look ? motor frame ground , dead spot in the starter , bad battery connection ?
The first time this happened i tried to charge the battery's and could not get the frame to ground and the charger did not work . John

aird208
02-13-2011, 02:29 PM
Sounds like the batteries are dead, how old are they? May be time to replace them since it sounds like they have gave you problems previously.

eludemann
02-13-2011, 03:28 PM
an f 250 we have at work doesn't go all the way into park all the time. that will make it just click on that truck

wellbuilt
02-13-2011, 09:52 PM
Batteries and alt are less then a year old .
I was thinking batteries or open circuit but the truck would not start in the am and fired up with full power that night with out charging .

I will check the park good tip .
The truck is sitting in a pool of water now it will have to freeze so i can get under it . John

Landrus2
02-13-2011, 09:56 PM
do you have your heater plugged

wellbuilt
02-16-2011, 12:09 AM
No i never need the heater with synthetic oil .
It seems like a short some where ?
I checked the battery cables and they are clean and tight.
I tried to disconnect the battery's pos cable and check with a volt meter wile removing fuses and checking for for power loss but it looks like a intermittent problem.
It also seem if i raise the bed i can get the power to turn the starter .
But the weather has been nasty here and haven't called under the truck yet . How is the starter grounded ?