PDA

View Full Version : Belt Keeps coming Off


swonkeg
09-17-2002, 11:07 PM
Have a 97 metro that the belt to the transmission has started coming off. (3 times on one yard) Have checked idler pulley-seems to have some wear, but the pulley on tranny input has quite a bit of play in it. Belt is still on idler but not on input pulley. Is there any way to take some of the play out of input shaft or is it time for a rebuild or new tranny?:( Thank you

dlandscaping
09-17-2002, 11:11 PM
Don't know if you did this already but under the tranny is a pulley that you can loosen and slide left or right. Its just to the right of the tranny under the deck there. I had to adjust mine since every gear had no power! I would post on exmarks forum, they explained in detail a similar problem with other solutions about a month ago. try a search on their forum only for transmission belt.

BRIAN GALLO
09-17-2002, 11:23 PM
The input pully (the big 9" one) under the tranny has an allen head set screw in the side. Check it, maybe it came loose. That usually makes that pully feel "sloppy". However, that belt does have a tensioner like dlandscaping said.

swonkeg
09-18-2002, 12:01 AM
I adjusted the belt tensioner pulley last Saturday because of slippage. Checked the allen screw on input pully - its tight.
When I move the input pully I can see the shaft where it goes thru engine deck wobble with pully:( Found the thread in exmarks forum for same problem-will try solutions tomorrow, Thank You for the help guys.

Barker's Lawn Care
09-19-2002, 08:02 PM
If i kno what your talkin then the "input pulley/shaft" is shot. This is the pulley on the bottom of the trans. right? This happened to my bunton last year. We took the trans. appart and replaced the spur gear(shaft) for $117 plus my labor. Contact me if u need more info. jbsmowing@aol.com

sorry if im lost