PDA

View Full Version : dethatching set up help


casey humphrey
04-25-2011, 11:31 AM
I set up my dethatcher today and it looks great on my mower. Now how low should it be? I tried it in my yard and it would stop the mower on the turns. (My mower is a FD toro WB gear drive 48) than I would get to the side walk and the tines would be dragging on the side walk so I gather this is TOO LOW of a setting? Would just above the concrete with out tines dragging and the unit level a good setting?

Thanks for your help

NJT
04-25-2011, 12:07 PM
Didn't it come with directions? Mine calls for the bottom of the mounting arms to be 9.5 inches from the ground.

ashgrove landscaping
04-25-2011, 12:20 PM
I have mine set up so the tines are just barely off the ground. 1/8 of an inch. Works great.

casey humphrey
04-25-2011, 12:42 PM
mine didn't come directions as I bought it from an auction and than I restored it

MOW ED
04-25-2011, 08:14 PM
It should not drag on the concrete and it shouldn't stop the mower. Lift them up so they are off the concrete. It is like a rake and the tines should be able to move forward with the spring action they should not be straight back. It takes a little trial and error. Some lawns are really thick and others are not. Try and come to a happy place in between. Good Luck.

hackitdown
04-25-2011, 08:23 PM
I set my JRCO dethatcher 1/2 off the pavement. Maybe a little lower.

meets1
04-25-2011, 08:56 PM
You guys are using tines - is this better than actual power rake with flails. Do the tines get the thatch out as well or better?

casey humphrey
04-25-2011, 09:05 PM
I just did my first job and I did the 9.5 method and it dragged in the dirt. I than tried the 1/8 method and it still dragged in the dirt. and my belts slipped really bad so I tightend up my tensioner on the mower so the belts didnt slip so bad than I raised up the JRCO a lil more and BAM I was in bizness! The tines were flinging the thatch and not the dirt it seemed to work ok but my belts still seemed to slip really bad on the turn around. Any thoughts on this? I have the tensioner on the bars almost maxed out. Maybe it is time for some new belts these are kinda crappy. Either that or I am bringing thee old scag hydro out of retirement just for spring and fall clean ups LOL

StanWilhite
04-25-2011, 09:15 PM
I just did my first job and I did the 9.5 method and it dragged in the dirt. I than tried the 1/8 method and it still dragged in the dirt. and my belts slipped really bad so I tightend up my tensioner on the mower so the belts didnt slip so bad than I raised up the JRCO a lil more and BAM I was in bizness! The tines were flinging the thatch and not the dirt it seemed to work ok but my belts still seemed to slip really bad on the turn around. Any thoughts on this? I have the tensioner on the bars almost maxed out. Maybe it is time for some new belts these are kinda crappy. Either that or I am bringing thee old scag hydro out of retirement just for spring and fall clean ups LOL

If the belts aren't worn out you should be able to see the little "dimples" on the sides of the belt where they contact the sides of the pulley . Trying to tighten a worn out belt tight enough not to slip will wear your pulley bearings out prematurely. Belts are cheap, and easily replaced in comparison!

casey humphrey
04-25-2011, 09:41 PM
Yeeahhh I looked at my belts and there was no dimples on the sides at all what so ever and I did a better inspection and they are cracked every 1/8 inch or less so I gather the belt is stretching out as I reaf on the bars hell the belt it self is probably stretched out completely hahaha thanks for all the help guys and gals!! any more thoughts on this matter