PDA

View Full Version : JD x740 mower deck issue


newmanab
06-14-2011, 02:33 PM
Recently bought a x740 with 7iron 60 mower deck. Have noticed one small issue when backing up while mowing. The deck will cut about 1/2" lower than it does going forward. Is this normal? Why?
Other than this issue, unit is a beast for smaller jobs, deck cuts and stripes very nice.

Any help would be appreciated, thank you
Posted via Mobile Device

Ridin' Green
06-14-2011, 04:38 PM
Sounds like your deck needs to be set up better for level front to rear, and by that I mean it should be about 1/4"-1/2" lower in the front than the rear (as per every Deere manual I have ever had, and that's been a boatload). It should be checked on a dead flat surface. The surface being level (or out of level if you prefer, but within reason) isn't as important as it being dead flat.
You don't want any "birdbaths" where you set your gauge or tape to give you false readings. Also, make sure you are checking the blades at the tips, and not the deck itself.


When you back up with a deck that is exactly level from front to rear, the rear edge of the deck stands the grass back up in the opposite direction that it was just cut in, and since the blades are level F-R, they will take off a bit more. If the rear of the deck is 1/4"- 1/2" higher you generally will never see that happen, and you deck will require less power from the engine (since only the front edge of the blades are actually cutting/dragging the grass surface), your engine less fuel, and the deck usually stripes even better.

newmanab
06-14-2011, 09:32 PM
Excellent thank you. I will take some measurements tomorrow.
Posted via Mobile Device