PDA

View Full Version : Personal Pace not engaging


l3randonf
08-02-2011, 05:10 PM
I have one of the personal pace mowers they sell at home depot. It was working just fine and then at some point I realized I was having to push the mower all by myself. The rear wheel drive is not engaging at all.

I can easily pull the mower backwards.

I tried adjusting the cable in both directions as the manual suggests but still no change.

Any thoughts?

All_Toro_4ME
08-02-2011, 05:17 PM
Yea, junk it and get a real mower. Those things are a joke.

dutch1
08-02-2011, 05:30 PM
Did you check the belt? If the transmission belt is operational and the pulley is turning you could have a transmission problem. The transmissions used in that mower were prone to have input shaft problems--if that would be the case, the input shaft and the pinion on the drive shaft are replaceable. If you've noticed any ratcheting sounds as you've engaged the transmission(pushed on the PP handle) this could be your problem. If you end up having to replace the input gear and pinion, take a look at the input shaft bearing as well.

turf21
08-02-2011, 05:44 PM
I just bought a personal pace about 2 months ago and I got a letter from Toro a little over a month after I bought it stating they were recalling some of them due to the self propel failing after a couple hours of use. I took it into the shop where I bought it and they replaced 3 bolts/screws and it works so far. I've only mowed with it once since I got it taken care of since it's been so hot and dry here. Might be something to look in to.

nepatsfan
08-02-2011, 05:47 PM
Did you check the belt? If the transmission belt is operational and the pulley is turning you could have a transmission problem. The transmissions used in that mower were prone to have input shaft problems--if that would be the case, the input shaft and the pinion on the drive shaft are replaceable. If you've noticed any ratcheting sounds as you've engaged the transmission(pushed on the PP handle) this could be your problem. If you end up having to replace the input gear and pinion, take a look at the input shaft bearing as well.
What he said

yamahatim
08-02-2011, 06:30 PM
After 2 returns I bought the Honda and it kicks the Toro's rear.

dutch1
08-02-2011, 06:52 PM
yamahatim,

If you got the hrr216 with gvc160 engine, you didn't get any prize. Overall, yes, it probably is better than the Toro. What you gained in drive system you lost in engine quality--assuming the Toro had a Briggs and that's most likely the case as the Toro, for a time was equipped with Tecumsehs but Tecumseh is out of the engine business.

The valve train, plastic cam and cam belt leaves a lot to be desired. Your mileage and opinion may vary.

groundsmechanic
08-03-2011, 09:09 AM
We had 4 personal paces at work, they definately don't hold up to much abuse. I bought one for myself at home, haven't had one problem in the 3 years I have owned it.

The transmissions used to me pretty expensive, but I replaced one on a work unit and it was only like $40. The drive gears at the rear can wear out and not mesh well with the wheel gears but you would hear a grinding.

But like others have said, check the belt. You need to remove the cover underneath and unbolt 2 engine mount bolts to get the belt off if it is indeed broken.

yamahatim
08-03-2011, 01:17 PM
yamahatim,

If you got the hrr216 with gvc160 engine, you didn't get any prize. Overall, yes, it probably is better than the Toro. What you gained in drive system you lost in engine quality--assuming the Toro had a Briggs and that's most likely the case as the Toro, for a time was equipped with Tecumsehs but Tecumseh is out of the engine business.

The valve train, plastic cam and cam belt leaves a lot to be desired. Your mileage and opinion may vary.

I am not a big Honda fan, but the mower feels better built. hopefully good maintenance will keep it running long enough to get a Toro commercial. I wish Yamaha still made power equipment. They were by far the best IMO.

Exact Rototilling
08-03-2011, 02:05 PM
Posted via Mobile Device

Toy2
08-03-2011, 02:25 PM
I have one of the personal pace mowers they sell at home depot. It was working just fine and then at some point I realized I was having to push the mower all by myself. The rear wheel drive is not engaging at all.

I can easily pull the mower backwards.

I tried adjusting the cable in both directions as the manual suggests but still no change.

Any thoughts? Tranny is out, order another one, about 40 bucks, easy to replace.....agree with everyone else...HD is total junk in the Toro department.....I've had two PP, one rear drive, one front drive, replaced the tranny on both and sold them for $80.00 each,,,,,JUNK...