PDA

View Full Version : Gravely 260Z Deck Engage Question, Please Help!


Bayrat
08-15-2011, 06:35 PM
My 6 year old Gravely, after washing last week, will not engage the electric clutch for the deck. It was fine after washing, I ran it to dry it out and lubed the necessary points. I began mowing today and it was fine for half an hour and then the deck kept kicking in and out. I cleaned and reassembled the switches on the control module and the two wire coupling for the clutch. If I turned the switch off then back on, it would work for a minute and then crash again. My guess was the deck engage switch but after testing I'm not certain. One pair of contacts shows a complete circuit with the switch up (on) and the other pair is open, vice versa for the switch in the down (off) position.

One more thing I checked is the seat pressure switch. When I unplugged it, the red wire fell off so I assume a bad connection there. I twisted the wires together and the deck will still not engage. I'm wondering if the seat safety switch has to be connected for this machine to work and will not operate with it bypassed. Thanks in advance for any insight... :usflag:

Restrorob
08-15-2011, 08:30 PM
We haven't sold Gravely for close to 10yrs, I do remember they used both normally open and normally closed safety switches.

Try separating the two seat switch wires and see if the clutch works....

Bayrat
08-15-2011, 08:44 PM
We haven't sold Gravely for close to 10yrs, I do remember they used both normally open and normally closed safety switches.

Try separating the two seat switch wires and see if the clutch works....

Great idea, I wish I had thought of that prior to the rain storm :cry:

Bayrat
08-15-2011, 08:46 PM
I forgot to mention, this has that IQ system which the dealer threw in to get rid of it. Wish it did not have that, certain to be problematic, I already can't read half the LCD screen.

Bayrat
08-31-2011, 06:59 PM
Problem was the deck switch, thanks again for the help!!