PDA

View Full Version : walker hydro question


GLC
08-23-2011, 11:34 PM
I have a 2005 walker ghs. the left side wheel seems to die out at times. Not totally but it can be going along straight and then that side slows down to make it want to turn that way. I can pull back on the other side to slow it down and it goes together again. and a few minutes later that left side like dies for a second and comes back in. what do I need to change? I also have bushhog zero turn. The hydro on the right side does not want to pull up on my gate. What is the problem there?

ericg
08-24-2011, 09:53 AM
GLC, how many hours are on the hydros? What is the condition of the belt/pulley? Have you drained and replaced the fluid in the hydro?
You have not provided much background information so it is hard to provide advice. We have hydros that have over 6000 hours without incident but we change the fluid on a regular basis and ensure that the belt/pulley are good.

Eric

GLC
08-24-2011, 11:07 AM
I bought both mowers used so I dont know the condition of the fluid. I have run the bushhog about 300 hrs and it now has about 1100hrs on it. There is not any fluid leakage on either mower. The belts are good on both, recently replaced. Tension on belts are good. Both mowers have a good whine to them, thats why I am suspecting hydros on both. I probably will go ahead and replace hydros on both and change fluid and filter. Hopefully that will cure my problems. Cant have too much downtime.

ericg
08-24-2011, 12:18 PM
you want to make sure that the belt has not worn the pulley. Why don't you try and drain and refill the fluid prior to replacing the unit.


Eric