PDA

View Full Version : Exmark Shakes/ Shutters Under Load


TripleT
08-30-2011, 08:17 PM
I have an exmark laser that shakes or shutters when I start to pull from one side. If I'm going up or down an incline and I try to left steer front of back it shutter and will barely pull. No problem turning on level ground only when its under a load. Any advice would be appreciated.
Thanks Ray

billslawn89
08-30-2011, 08:23 PM
sounds like your hydro pump going

TripleT
08-30-2011, 08:38 PM
Can they be rebuilt or replacement only??

MOturkey
08-30-2011, 11:46 PM
I'd guess a wheel motor, if it is only doing it on one side.

MJB
08-31-2011, 12:54 AM
Sounds like a wheel motor. Better get it looked at before you trash both sides with metal filings in the oil.

MJB
08-31-2011, 12:56 AM
Can they be rebuilt or replacement only??

Replaced only.

TripleT
08-31-2011, 08:12 PM
Thanks for the advise. I'll get one on order.
Ray

MJB
08-31-2011, 09:10 PM
Thanks for the advise. I'll get one on order.
Ray

I bought pumps and wheel motors from J Thomas Catalog and saved money.
But make sure that is the problem first.

Snyder's Lawn Inc
08-31-2011, 09:30 PM
I going say check you motor bolts make sure they are tight if tight then check the belts then might be the wheel motor

billslawn89
08-31-2011, 09:43 PM
the reason i said the hydro pump is thats what happened on my older scag turf tiger. i bought a new pump online and had a mower shop install it for 100.00. they installed it faster then i could have. take it to a shop to make sure, like others have said.

TripleT
09-01-2011, 12:53 PM
I'll make sure everything is tight and Ok. Any idea how they are tested or checked out? I normally do my on repairs. This is the first time I've had a problem with any of the hydraulic system.
Thanks Ray

TripleT
09-01-2011, 01:07 PM
I'll make sure everything is tight and the belts are OK. I normally do my on repairs. Any idea how to check/ test them out?

MJB
09-01-2011, 11:33 PM
I'll make sure everything is tight and the belts are OK. I normally do my on repairs. Any idea how to check/ test them out?

This is something to ask your dealer how they diagnose a pump or wheel motor problem. Also it's real important to do it right. If there is metal filings floating around sometimes they can damage the rest of the system. Thats why I like seperate tanks for each side, at worst it would only damage 1 pump and WMotor. I have never changed one after it failed so you need to ask some questions. How do they make sure the hydraulic lines are clean after a failure? If they just slap on a new wheel motor and filters and oil, do they take any steps to clear the lines between the pump and WM?
There are some dealers on Lawnsite that could answer this better than me.

Snyder's Lawn Inc
09-02-2011, 07:39 AM
Wheel motors work or dont you can presure check the Hydro pumps they check out ok then its wheel motor
I do all my repair and repair other friends DC. Exmark only done one
At a idle going up your trailer ramp and good side will kill the motor a weak side wont this will tell which one to check on

Snyder's Lawn Inc
09-02-2011, 07:43 AM
Forgot to add this if the Hydro pump presure check low and its bad then the wheel motor is bad shavenings are going to wheel motor from the pump
Be safe replace both

TripleT
09-03-2011, 01:38 PM
Thanks for the info. I guess it time to start diggin in.
Thanks Again Ray