PDA

View Full Version : did i buy a junk SCAG?


gmlm
09-23-2011, 04:24 PM
i bought a scag tiger cub 61" with a 25h kohler last june. since then i have put 255 hours on it. about hour 168 the head gasket went.... hour 212 ...2 deck pulleys needed to be replaced. now im told i have a mandrel that needs attention. my warranty is up next june and i am worried i bought a lemon. my local dealer says to run it till the warranty is gone then buy another one....from them of coarse. i cant find a number to get a hold of a scag home office to find out if all their equipment falls apart like this. i have had exmark up to this point and may be going back. does anyone know who i can call about my new scag falling apart already? also has this happened to others?

thanks for any help

retrodog
09-23-2011, 07:15 PM
Hey man, just a heads up, I have been in the mowing biz for a while, and a dealer for 4 years. I have seen it all, motors lock up first day mowing, deck bearings sieze first day, one guy I know with a mower in 1000 hours has bought 16 idler pullies for it. I have seen guys with all deck bearing out at one time, a cub cadet right out of the crate the transmission would only work in reverse, a 26hp lc kawasaki with 63 hours thats had 3 coils put on it, etc.. On the flip side I have seen mowers with no issues in 1500 hours also. Its something that happens, things break and have to be fixed, especially mowers, there is no formula as to what brands don't break. A company makes a bad run of pulleys, distributed out to 15 different manufacturers, over the next 3 years new mowers have bad pulleys brand new, one here and there, same with motors, wheels, springs, etc. Don't feel bad and hate Scag or your mower just because some tlc is involved, thats just how the wheel spun for you.... I hear one guy like libertyfarms that mow a ton, and that has never had a deck bearing go out in his scag, then I hear from a junior college here, thats one of their main issues with their scags, and they run the same mowers...Truth is we all use some of the same pulleys, engines, wheels, bearings, blades, and belts mixed around all of the big 65 commercial brands... Next year you might not see an issue at all. I know a guy with a 34" Gravely and a kawasaki that is on his third motor, and he was as calm as he could be about, said "this type of thing just happens, I guess it was my turn". A big cemetery here in the metroplex bought 8 grasshoppers, and the frames broke on all 8..they were pissed...lol. I just heard that one yesterday from one of my reps, he actually talk to them about the issue... I asked a rep if he should get a different hp motor or something, and he said it was just an unusual circumstance, throw mower away, take a huge loss and sell, or just fix and roll on.....Most fix and roll on.

djagusch
09-23-2011, 07:22 PM
What you are having is not normal. I have 3000 hrs on one Turf Tiger, 1 spindle went bad on idler pulley and changed the engine do to oil consumption around 2200hrs.

The engine is a Kohler issue. The pulley they must of had a bad batch or something not right. Don't know what a mandrel is.

ed2hess
09-23-2011, 07:25 PM
Calling Scag will accomplish nothing stuff fails and the three items are minor. What was the problem with the pulleys? Pulleys just don't fail in that low use were they bent or loose or what? You need to look this unit over be sure all nuts are tight and all grease points are greased. No pulleys get greased on Tiger.

gmlm
09-23-2011, 07:26 PM
thanks retro dog....your response put things in perspective. i guess the good luck i had with exmarks might have ran out with my scag. i still like the scag mower, and the cut. soo...as you said....ill just fix it and roll on!

gmlm
09-23-2011, 07:31 PM
dj and ed...thanks for the input. i thought i was having way to many maintenance issues off a new machine that i treat nicely. the pulley was bouncing around like the bearing was bad....guess it could have been a batch of bad pulleys...but.... i guess thats what i get. im hoping just good care and not beating it will make it last. i still may go back to exmark though.... havnt had the problem with them like i have with this scag. this is my first scag after owning only exmark before. maybe the world is telling me something.

LibertyFarmLandscaping
09-23-2011, 10:55 PM
dj and ed...thanks for the input. i thought i was having way to many maintenance issues off a new machine that i treat nicely. the pulley was bouncing around like the bearing was bad....guess it could have been a batch of bad pulleys...but.... i guess thats what i get. im hoping just good care and not beating it will make it last. i still may go back to exmark though.... havnt had the problem with them like i have with this scag. this is my first scag after owning only exmark before. maybe the world is telling me something.

You should be a little harder on it and run the sh*$)t out of it about 6 hours a day. Scags do better if you don't baby them.......jk.........

Like Retro said it can happen with any brand. One of my best friends who now is in the pool business had an Exmark when he went into business in
95'. It never gave him any problems in 2500 hrs. He bought another Exmark, same model at the same dealer in 98' that stayed in the shop more than working. So you never know.:dizzy: