PDA

View Full Version : missing washers (Toro)


mysteryman
10-11-2011, 02:46 PM
Has anybody owning a Toro Grandstand mower (mine is a 2010) discovered that they are missing the 8pc of Toro p/n: 1-513435 'Spring Washer' ? These washers should be installed directly under the bolt heads that hold the wheel motors to the frame...the four bolts (on each side) directly behind (or next-to depending on your perspective) the inner sidewalls of the rear tires? Without the washers installed the bolts loosen to the point of backing out of the motor. I am curious because Toro is unaware of anything like this occurring...I must have been the one unlucky person to buy a machine this way (I suppose this situation may not be limited to the Grandstand model)...thank you for your responses.

StihlMechanic
10-11-2011, 06:36 PM
Has a toro dealer replaced them for you?

mysteryman
10-11-2011, 10:57 PM
What happened when I discovered the problem is that the entire right-hand wheel assembly was 'cocked', I raised the mower, installed a split lock washer under each bolt head and reassembled. At the time I was unaware of the missing spring washers, I just thought it was a poor design. It wasn't until I was looking at the exploded parts diagram for other unrelated information that I discovered Toro's error. I installed the same split lock washers on the left side. I am assuming that Toro would cover the entire repair as I was instructed to take my machine to the dealer, or this was a standard reply as there was not a lot of interest in the details of the problem. Apparently I am taking this more seriously than Toro.

StihlMechanic
10-12-2011, 02:52 AM
I haven't heard of a service bulletin for this issue but then again I stopped turning wrenches at the dealership nearly a year ago. glad it didn't cause any major down time.