PDA

View Full Version : Mower wont stay running, HELP


gibbonsballer10
10-14-2011, 04:58 PM
I have a toro Z master 2001, model 74197, it starts up and everything, but when i disengage the parking brake it shuts right off. I let is sit for 3 days and it didnt do this before I let it sit. Can anyone help me with this problem, any help would be greatly appreciated. Thanks

chesterlawn
10-14-2011, 05:36 PM
It might be the seat safty switch. Can you bypass it and see if that works?

gibbonsballer10
10-14-2011, 06:07 PM
I tried that, i unplugged it and tried and it still wont work
Posted via Mobile Device

Ridin' Green
10-14-2011, 06:13 PM
There should be some sort of micro switch/safety switch on the parking brake. See if you can find it, and then see if it is stuck or bad.

StanWilhite
10-14-2011, 06:47 PM
I tried that, i unplugged it and tried and it still wont work
Posted via Mobile Device

If you just unplugged it (without jumping across the 2 wires) you haven't changed anything as compared to when it was connected.

Agape
10-14-2011, 09:14 PM
on my old honda 48"WB all the safty switches went into 1 wire that grounded the electric system to the block to shut it down. find that 1 wire and unplug it to see if it is a switch problem-if it runs with it unplugged then eliminate the switches 1 by 1. you probably have a switch sticking.

iMow2010
10-14-2011, 09:36 PM
Sounds to me like a seat safety switch. Doesn't seem to be the safety on the parking brake if it shuts off when you disengage the brake. I have an '01 exmark and it should be the same for the parking brake, with a "button" than engages that gets depressed when brake is engaged causing the swith to work, if that makes sense. The machine will still run however if the seat switch is faulty and the parking brake was engaged, and then shut off when brake is disengaged. Definetly try bypassing the seat safety like stated before

rodzilla94
10-14-2011, 09:46 PM
Sounds to me like a seat safety switch. Doesn't seem to be the safety on the parking brake if it shuts off when you disengage the brake. I have an '01 exmark and it should be the same for the parking brake, with a "button" than engages that gets depressed when brake is engaged causing the swith to work, if that makes sense. The machine will still run however if the seat switch is faulty and the parking brake was engaged, and then shut off when brake is disengaged. Definetly try bypassing the seat safety like stated before

yes what he said, but if it still dies its a bad main relay switch (had the same problem) take it to napa and cross it over with a automotive relay and it is alot cheaper also

goodgreen
10-22-2011, 11:27 PM
I had that problem a few years ago on an ExMark. Ended up replacing with a new safety switch...problem solved. Apparently, they do wear out.

MOW ED
10-23-2011, 11:18 AM
Sounds like a switch to me too. I am not sure if the PTO switch could be an issue also. I wish you luck.