PDA

View Full Version : Kawasaki FH500V NO SPARK HELP!!!!!!!!!!!!!


Grass Shark
03-30-2012, 07:36 PM
Hey Guys, I have a Toro Z Master 44" with a FH500V Kawi. Over the winter I went to start it and it would not start do to no spark. In the spring I opened the trailer to get everything running and the Toro started right up. Pulled it out, did oil/filter change, cleaned the plugs, grease and blades and it started and I put it in the trailer. a week later SUPRISE!!! It wont start and I have no spark! Heres the facts maybe someone could help. Thanks

-Battery fully charged
-cleaned magnet on flywheel and coils
-tried to start with the kill wires removed from coils still no spark
-air gap is correct between coil and magnet
-flywheel has no verticle or horizonal travel
-jumped mercury switch and seat switch still no spark

If the seat switch was bad would it still crank because when i unplug it it cranks?

HELP PLEASE:cry::cry::cry:

StanWilhite
03-30-2012, 07:56 PM
Here's where regional language can sometimes cause some confusion.

As you may know, in some parts of the country the term "crank" means to "turn over" or "spin" while in other parts of the country "crank" means to "start".

In these parts (N AL) we use the term "crank" the same as "start" so as I said, sometimes things get a little confusing.

If your engine will "turn over" but won't "start" you may have a bad coil. Kawasaki has had some coil issues.

Grass Shark
03-30-2012, 08:00 PM
Hey Stan, The starter spins the engine but the engine won't start. With the plugs out and grounded there is no spark. My thinking was that it is highly unlikely that two coils would go at the same time on a perfect running engine. Thanks

StanWilhite
03-30-2012, 08:08 PM
Hey Stan, The starter spins the engine but the engine won't start. With the plugs out and grounded there is no spark. My thinking was that it is highly unlikely that two coils would go at the same time on a perfect running engine. Thanks

Yeah, I'm with you on that one....2 coils going bad at the same time is basically next to impossible.

I know that some mowers have safety switches that will not allow the starter to engage when the safety switch isn't satisfied, while others allow the starter to spin the engine but the spark is killed so it won't start.

Maybe someone with a mower like yours (and with a similar experience) will jump in soon.

Good luck! Stan

Grass Shark
03-30-2012, 08:15 PM
Thanks Stan

unit28
03-30-2012, 10:47 PM
http://www.lawnsite.com/showthread.php?t=159237

check this out for reference

TGM
03-31-2012, 12:01 AM
sand the magnet on the flywheel in a horizontal direction. if the ground wire is removed from a coil, then it should spark all the time. ..that leads me to believe there's a lot of rust on the magnet on the flywheel if you have two coils that aren't producing voltage.