PDA

View Full Version : Chev Running Light Out-how to debug


ed2hess
09-10-2012, 10:52 PM
Chev has a couple lights that are on during the day when you are driving. When you take the truck out of drive they turn off. Well one of them is out but the only way to verify that is to have your truck in drive and running:dizzy::dizzy: I just want to be sure that the replacement bulb works before I button that mess all back up.

I determined I had one out because the image off the car in front of me.:hammerhead: Yeah ok I can go get another person but surely there is a way to turn those light on.

Hawkshot99
09-10-2012, 11:12 PM
Set parking brake and put in Drive. Get out and check.

I sold my Chevy, but I think all the lights that came on in D also were on in N. That would not put stress on the breaks so you could look at the lights.

White Gardens
09-10-2012, 11:33 PM
Headlight/Parking light switches are a known issue on chevys. My guess is that is the root of the problem.

That or there is a bad ground somewhere associated with the trans linkage.

....

dieselss
09-11-2012, 07:55 PM
Turn the tk on..right before start, then put in drive. The tk don't have to be running, just "on"
Posted via Mobile Device

ed2hess
09-11-2012, 08:58 PM
Turn the tk on..right before start, then put in drive. The tk don't have to be running, just "on"
Posted via Mobile Device

I think you are on the right track. I just tested it and the head lights and some other running lights came on but not the ones in question. Apparently it was too dark for these to come on so i will have to test when sun is high in sky.:dizzy:

dieselss
09-11-2012, 09:08 PM
No ur drls come on all the time its in.drive but you have to turn off the headlights by the switch
Posted via Mobile Device

White Gardens
09-12-2012, 02:56 PM
No ur drls come on all the time its in.drive but you have to turn off the headlights by the switch
Posted via Mobile Device

That was my next guess that the Running lights come on in Drive but turn off in Park.

Again it makes me wonder if it's ground issue associated with that switch and the parking lights.

....