PDA

View Full Version : walker mower no spark. 25 hp mtghs


EARTH5
12-12-2012, 06:26 PM
i have a 2002 walker model t with 25 hp kohler/ carburator. the machine ran fine and we washed her then serviced for the winter.. (oil,filters , grease etc.) well we started it after service and put it in the enclosed trailer.. 2 days later it will not start.. plenty of fuel getting to plugs but no spark... i have tried all of the switches with new ones , the relay i put new and the circuit breaker.. also i tried a new key switch... i am stumped as it ran great putting it in trailer... any ideas??

ericg
12-12-2012, 06:37 PM
i have a 2002 walker model t with 25 hp kohler/ carburator. the machine ran fine and we washed her then serviced for the winter.. (oil,filters , grease etc.) well we started it after service and put it in the enclosed trailer.. 2 days later it will not start.. plenty of fuel getting to plugs but no spark... i have tried all of the switches with new ones , the relay i put new and the circuit breaker.. also i tried a new key switch... i am stumped as it ran great putting it in trailer... any ideas??

could be the ignition relay (relay B) or a faulty ignition switch
I would disconnect the ground wire (white wire) on each coil and see if it starts.
It is easy to do and will let you know if the coils are good. If she fires up, then I would look at the relay or the swich

dutch1
12-12-2012, 06:44 PM
Since it ran getting it onto the trailer, just a shot in the dark--remove and blow out the spark plug boots with air. It's possible that some water from washing operation filtered down from the blower housing after shut down, residing in the plug boots causing spark to jump to the plug base.

EARTH5
12-12-2012, 06:44 PM
thanks for info.. the dealer was saying that the white wire would also tell you if the safetys are good and if you disconnect it and it fires you know that the coils are good... that sound right?? now if i can just find the white... the only white i saw came out of wiring harness near the starter and connected to the little nut on the starter:hammerhead:

ericg
12-12-2012, 06:50 PM
thanks for info.. the dealer was saying that the white wire would also tell you if the safetys are good and if you disconnect it and it fires you know that the coils are good... that sound right?? now if i can just find the white... the only white i saw came out of wiring harness near the starter and connected to the little nut on the starter:hammerhead:

There is a bolted cover that has to be removed to take the wire off of each coil. It is easy to get to. It is on the same side as the engine pulley, near the top. There is one for each cylinder. You probably have a bad relay. They go like that but Walkers are known to have bad ign switches as well.

EARTH5
12-12-2012, 06:58 PM
these mowers are so good at cutting but flanked with electrical issues it seems am i correct... btw i am heading to shop now to try that white wire... thanks

ericg
12-12-2012, 07:24 PM
these mowers are so good at cutting but flanked with electrical issues it seems am i correct... btw i am heading to shop now to try that white wire... thanks

If you read this forum, many makes of mowers have issues. You can't beat the cut of a Walker, just my opinion.

EARTH5
12-13-2012, 08:13 AM
i found the circuit breaker to be all rusted and housing cracked and filled with dirt... also terminals broke off so i switched from another mower and seemed to work.. also thanks for tip on white wire as i pulled them off the coils and it started which helped me a lot