PDA

View Full Version : Hydro pumps


anrick
12-23-2012, 03:52 PM
Hi everyone just lost a Parker pump on my bob-cat mower, found out that a similar pump is on my toro z master that i am not using right now the only difference is the hoses connect on different sides than the Parker pump and by the way the toro has hydro gear pumps. does it make a difference if the hoses connects differently from the first pump or should i unscrew the spots like the first pump and reconnect the hoses. whats the worse that can happen. thanks for all replies

piston slapper
12-25-2012, 07:46 AM
I've never tried or seen a mower operate on 2 different pumps...
Doesn't mean it won't work...
If the pump bolts up...hoses fit...and the input direction of the charge pump is correct..
In theory...it should work...may have to adjust your linkages to compensate for any differences in speed.
If the wheel turns the wrong direction...reverse the high pressure hoses...
If the wheel doesn't turn at all...reverse the charge pump cap..
If it doesn't work at all...get the correct pump...

ricky86
12-25-2012, 02:14 PM
Hi everyone just lost a Parker pump on my bob-cat mower, found out that a similar pump is on my toro z master that i am not using right now the only difference is the hoses connect on different sides than the Parker pump and by the way the toro has hydro gear pumps. does it make a difference if the hoses connects differently from the first pump or should i unscrew the spots like the first pump and reconnect the hoses. whats the worse that can happen. thanks for all replies

First thing to do is make sure the are the same displacement pumps,
10cc vs 12cc. Toro has used both, as has Bobcat. I don't think you would be able to adjust out the difference. If they are, aside from the plumbing, they could work.