PDA

View Full Version : What to do after running a compression test


etap
01-09-2013, 10:55 AM
I have 18 hp Kawasaki FH631 and I after I did a compression test,I had 60 psi left and 40 psi right with the throttle wide open.It starts,a runs good with no smoke! I did a paper test,that is while idle,I put a paper on the exhaust and it was blowing not suck back. It has 380 hrs on it, I was wondering if I should relap the valves on the right side.THX

ecurbthims
01-09-2013, 01:47 PM
if its running smooth I personally wouldnt worry about it ,but if you want to take it a step further do a leakdown test to find out whats actually going on .Also ,I bet your compression guage is not calibrated properly ,I dont beleive the low numbers are accurate if your engine is running properly,but that shouldnt effect the results between the two cylinders .

Patriot Services
01-09-2013, 01:51 PM
Add a tsp of oil in each cylinder and repeat the test. If psi goes up its likely rings.
Posted via Mobile Device

etap
01-09-2013, 02:31 PM
I am almost sure that it don't reach compression until it is running.THX

piston slapper
01-09-2013, 02:45 PM
I am almost sure that it don't reach compression until it is running.THX

Even with an ACR...you should have 100 to 120 psi...
Did you continue to crank the engine until the gauge stopped climbing..
With almost 400 hrs on the engine it would probably be a good idea to check and adjust the valves..
Patriots suggestion may help diagnose any ring issues..

What compelled you to check the compression...????

etap
01-10-2013, 12:04 PM
I couldn't wait this morning to check my compression, and now it pumps up left bank 140 psi right bank 175 psi. Thats alot better! My old gauage must have cold weather problem.

Patriot Services
01-10-2013, 02:31 PM
You still didn't mention if you were diagnosing a problem.
Posted via Mobile Device

piston slapper
01-10-2013, 02:43 PM
You still didn't mention if you were diagnosing a problem.
Posted via Mobile Device

He has a problem....35 psi difference between cylinders...
Valve problem or head gasket or rings on the lower cylinder..

pugs
01-10-2013, 03:03 PM
He has a problem....35 psi difference between cylinders...
Valve problem or head gasket or rings on the lower cylinder..

Actually could also be something wrong on the high side. Probably not but possible. 175 is pretty darn high for a Kawasaki. Most Kawasaki's I have checked dont go over 150.

etap
01-10-2013, 03:54 PM
The Guy before the guy,suppose to replace a valve. On that note,he is 80 and gets alot of mowers in,fix them and sells. He also said to put alittle oil with a full tank of gas, the-gas is what is what causeing the problems. I know this guy for 15 yrs. He sold it another guy I know,and said that zero turns,are not very good up hills, that he will just keep on useing his 455 john deere. I changed the oil and filter,and getting ready to change hydro fluid,so I thought that I should check compression, to see how bad shape that it is in. So after all of your all help,and thank you very much,I should check valve settings, and do both sides.I would like to make it run as good as I can.THX

Patriot Services
01-10-2013, 06:21 PM
Yea, mixing oil in your fuel in a four stroke will CAUSE problems. Not fix them. Carbon buildup makes all kind of parts not work correctly and accelerate wear.
Posted via Mobile Device