PDA

View Full Version : Encore Z48 has no spark! WHY!? Can anybody help?


eZ1
01-28-2013, 10:17 AM
I bought the mower and it was running at the time, just was leaking oil very bad. I changed an oil seal at the top of the motor. But now I have no spark and its driving me nuts trying to figure out why. Anybody have any suggestions? This is a ride on mower not walk behind.

Restrorob
01-28-2013, 11:58 AM
Could have pinched the kill lead wire when putting the cover back on, Remove the cover and check for spark again.....

Anything else, ALL numbers would be helpful; http://www.lawnsite.com/showthread.php?t=144040

piston slapper
01-28-2013, 07:10 PM
I bought the mower and it was running at the time, just was leaking oil very bad. I changed an oil seal at the top of the motor. But now I have no spark and its driving me nuts trying to figure out why. Anybody have any suggestions? This is a ride on mower not walk behind.

Without more info...I'm gonna guess that you have a Kawasaki FH seies engine..
With the oil leaking from the top seal..the upper bushing in the engine is probably worn out.
The flywheel may be wobbling when its turning and contacting the coils...this eliminates the air gaps and the coils won't fire..
Set the airgaps at .010...if they still don't fire...set them at .015...

Landrus2
01-29-2013, 11:24 AM
We if flywheel is seated if there is no play. Go with what Restrorob said:waving:

piston slapper
01-29-2013, 01:15 PM
We if flywheel is seated if there is no play. Go with what Restrorob said:waving:

How do you check the flywheel is seated if there is no play..???

teckjohn
01-30-2013, 08:07 AM
In the harness on the FH series on the outside of the engine usually by the fuel pump there are 2 wires. One black and one green. Unplug the black, Its the Kill wire and see what ya get? And replacing a seal is not going to work. You have to replace the bushing in the block and crankcase cover.

ricky86
01-30-2013, 08:34 AM
Unless it was the breather cover leaking

eZ1
02-01-2013, 06:17 PM
Thank you all for you advice and info. I will try disconnecting that wire tomorrow. Are you thinking that changing the seal is not what it is because you think the seal was not bad or just because there is a primary reason that caused the seal to go bad. Im only asking because the original seal was wasted. Thanks again.

BigFish
02-01-2013, 06:38 PM
Thank you all for you advice and info. I will try disconnecting that wire tomorrow. Are you thinking that changing the seal is not what it is because you think the seal was not bad or just because there is a primary reason that caused the seal to go bad. Im only asking because the original seal was wasted. Thanks again.

Look, did you do as Resto suggested from the git-go? 'Cause disconnecting the kill wire ain't gonna do chit if you pinched it with the cover/shroud!!

What they are sayin' is, if the top bearing/bushing is worn to the point of allowing the crankshaft to have excessive shake/play in the bushing, then that is what prolly caused the seal to fail. However, it's not always the case!
I have seen and replaced seals that were leaking where the crank/bushing play was OK.
You should have checked for play when you had it apart...............

teckjohn
02-01-2013, 06:53 PM
All wires should be in the same spot. It is possible that you pinched a wire. But not likely. Lets see? Unplug wire, see if it fires, if not remove the cover. LOL its a whole lot easier to unplug a wire LOL. And normally the bushing wears and causes the seal to leak. But it is possible to replace seal and not bushing. Just keep a close look for an oil leak. Remove metal shrouds and look at cooling finns to see if they are clogged.