PDA

View Full Version : Keep a belt drive WB going straight?


JayC
06-02-2003, 10:43 AM
I have a 36" SCAG belt drive walk behind that likes to drift to the right. I checked the tire pressure and both tires are at 14psi, I also looked at the position of the swivel on the brake rod to see that the right and left swivels were at the same position on the brake rod. They were not so I tried setting them exactly the same, but it made it tuff to squeeze the brake handle on the one I changed. I tried a few other adjustments of the swivel, but I ended up putting it back to it's original position.

Is there a way to adjust the machine to go perfectly straight, or should I just accept it and feather the left brake to keep my lines straight? At first I thought maybe the lawn was just bumpy, but it performs exactly the same on my flat paved driveway.

Thanks for the help,
Jay

Tvov
06-02-2003, 08:47 PM
Tire pressure is usually the problem, but you already checked that, so...

Are the front casters tracking straight? If air filled, did you check their tire pressure?

Are the drive belts in good shape, same age, same condition?

Are the pulleys dented?

Is there grass/dirt jammed in the pulleys?

Is the spring tension on the pulleys the same? Are the springs in good shape?

Actually, I don't think I've ever had a belt drive that truly tracked straight, but I can usually get them to go "good enough".

JayC
06-04-2003, 12:25 PM
I'll take a good look at the belts, springs, and pullies tonight or tomorrow. Thank you very much for the reply. Since I bought the machine second hand, maybe I should put some brand new drive belts on and save the current ones as backups. I'll post a few pics of the pullies and belts in here also. Maybe it will help. Thanks again, I appreciate the help.
Jay

eaglelawn
06-04-2003, 07:57 PM
Equal tire pressure is not correct. You have to make sure both tires are the same circumference. Rarely are two tires exactly the same, they might need different pressures to achieve the same circumference.

ffemt1271
06-20-2003, 12:33 AM
i have an exmark 48" w/b and i have 14 psi in the left tire and 23 in the right tire to achieve the same circumference. air pressure is the only way to adjust this and make it go straight

JayC
06-20-2003, 06:45 PM
That's exactly what I found. I had to increase the tire pressure to 23psi on the right and 14psi on the left. It was the only way to get the tires the same size and get the machine going straight. I never would have guessed that until I heard about getting the same circumference for each tire. Thank you very much for the replies. They are a world of help!
Thanks again,
Jay