PDA

View Full Version : CLUTCH FAN


JB1
09-23-2000, 12:07 AM
GOT a 96 f-250 118000 miles have gone through 5 or 6 clutch fans , can anyone tell me why this is happening can't seem to get an answer.

thanks

BUSHMASTER
09-23-2000, 01:58 AM
gas / desiel? are you buying cheap?.....check and see if the holes to mount it to the water pump are slotted some after market units us slots and in some cases there not centered causeing then to run untrue and adding a slight vibreation that you don,t notice until it goes out buy the type that has holes...try a differnt brand...is the fan blade warped? this could do it too...

[Edited by BUSHMASTER on 09-23-2000 at 05:01 AM]

John DiMartino
10-01-2000, 09:29 AM
At this point-use a factory clutch-if you arent already.I would also take a good look at the water pump and belt tensioner.Is the tensioner strtaight and holding the belt on tightly?Does the water pump shaft turn smooth and is it true?I have seem cheap aftermarket reman water pumps that arent true,they are pressed on wrong at the factory,they will eat up clutch fans if this is the case.Make sure your application is correct,if there is a heaivier duty cluch fan available -try it.Are all the fan blades in good condition,and not bent?You might be able to find a used fan at a junk yard-swap the whole thing on and see what happens.Good luck

JB1
10-02-2000, 09:39 PM
it is a gas engine. after i put on three the dealer has put on the rest and they say everything looks good, so i guess i was doing as good of job as them. its weird i can't figure it out.

jason2
10-03-2000, 12:17 AM
Why not try tossing the old clutch fan in the garbage? Get yourself a spacer, and an aftermarket flex fan. Your truck will run cooler, because the fan is always turning.