PDA

View Full Version : Flooding t230 Shindiawa


Phishook
06-09-2003, 03:33 PM
One of my t230's is flooding when it set's with the carb in any direction but up. The plug is soaked in gas, the air cleaner is soaked in gas, and gas shoots out of the muffler. It's also dying when you let off the gas.:confused:

Could the carb. have a leak internally letting fuel into the engine?

Toroguy
06-09-2003, 05:48 PM
I have a similar trouble when the T230 is carb side down or if it rolls over between stops.

Is yours moving around in the truck bed? That might be your problem...

When mine floods, I squeeze throttle wide open, and pull...takes about 8-10 yanks before slowly coming to life.

2 man crew
06-09-2003, 09:08 PM
Could be a bad or dirty needle and seat in the carb. Clean and rebuild with a carb kit should solve the problem. Also check the gas lines and vent cap.

ZX12R
06-09-2003, 10:14 PM
I have the same problem with my T-260 .When it happens and it gives me a hard time starting,i take the plug out and blow it off good with the back blower. This usually helps a great deal.

Phishook
06-10-2003, 01:47 AM
Originally posted by Toroguy
I have a similar trouble when the T230 is carb side down or if it rolls over between stops.

Is yours moving around in the truck bed? That might be your problem...

When mine floods, I squeeze throttle wide open, and pull...takes about 8-10 yanks before slowly coming to life.

Not just from rolling over in the truck,I get problems in as little time as it takes to put a new spool of line on.

BRIAN GALLO
06-10-2003, 01:04 PM
I had the exact same problem a few years ago. It is caused by gas bypassing the primer bulb seat check valve(which is brass, but pressed into a plastic base). Gasoline always passes through the primer circuit under operating. Since the fuel tank is slightly pressurized, even after the engine turns off gas was able to be forced up through there. That whole part of carb is replaceble and comes with a new seat & check valve pressed in. Cost was about $20. Takes about 3 minutes to fix.

luckylawnboy
06-10-2003, 10:47 PM
I have had the same problems out of my 230's thats why i get the 260's they are twice the trimmer and never flood. But i was experiencing the exact same problems. and it sucks pulling one 25 times when it 95 degrees