PDA

View Full Version : Lazer HP is scalping on uneven ground.


STAN1366
06-12-2003, 03:31 PM
I've got an Exmark Lazer HP 52" which tends to cut unevenly going along sloping ground. It also has the Ultra-Vac too. While the front of deck has the anti-scalp rollers: 1 on the left front and 2 in the center. The right side has nothing and it doesn't look as though there's enough room to add one. Whenever I mow along a slope, the right side w/ the ultra-vac always cuts lower by maybe a 1/2". These aren't steep slopes either, but I still don't want to have to leave them for the w/b. Any ideas? Is it possible to add another anti-scalp roller? It would be out further than the right side of the deck.


Thanks

o-so-n-so
06-12-2003, 05:01 PM
You should do the deck leveling procedure in your manual. The "anti scalp" wheels are exactly what there called. They are not designed to roll on the ground to keep the deck level.
My Lazer Z 60" gets out of level from time to time and I take time to level. Can't stand an unlevel deck.
Go exactly by the manual and it should fix your prob. I think correct air pressure is first step.

good luck........

TLS
06-12-2003, 05:23 PM
Are you saying that your deck is "teetering"?

The UV blower is a heavy unit, but....The 52" deck on an HP is very stable on the discharge side. The deck is trim side offset. There is less deck from deck support chain to edge of deck on the discharge side. Matter of fact, I believe the 52" has NO discharge side protrusion of the deck past the rear tire. You SHOULDN't be seeing uneven cut UNLESS your tire pressure is too low. I believe your seeing "tire squat" effects.

You should be running 14-15psi in the rear tires with an UV, maybe more, and about the same in the front casters.

Also make sure your deck IS infact level. All chains MUST be tight with NO slack.

ALL mowers will cut slightly lower on the downhill side of a slope. Noticable, somewhat, but its the nature of mowing sideways on a slope.

Good Luck

65hoss
06-12-2003, 10:06 PM
I agree. Its the tires. You probably need to raise the tire pressure on the fronts. As tires get older they get more spongy.

LAWNGODFATHER
06-12-2003, 11:22 PM
If your low rear tire is sliding down hill as you mow, your deck will seem like it is cutting lower on that side cause it is.

It is both tire pressure and the mower sliding across the hill, the UV most likely has nothing to do with it.

I advise you take the time to go through the procedure of leveling your deck and adjusting everything properly as the eXmark manual suggests to give you the optimum cut.

Lawn-N-Garden Guy
06-12-2003, 11:23 PM
Increase the air pressure on the vac side making sure it is greater than the opposite side

STAN1366
06-13-2003, 02:07 PM
Ok guys. Thanks for the replys. Since it's raining today(AGAIN!!!),I'll go over the machine and let you know what I found.

65hoss
06-13-2003, 04:44 PM
Originally posted by Lawn-N-Garden Guy
Increase the air pressure on the vac side making sure it is greater than the opposite side

Only 1 problem with that. It will then make it unlevel on flat ground. 1/2 pound of pressure difference can make it cut uneven on the flat spots.

STAN1366
06-23-2003, 08:59 PM
Yup! It was the tire pressure. More than 20lbs in the front casters, and the rears were 6 & 12 ea. Aired 'em up to 14lbs all around and much better, though not exactly perfect. I ain't complaining though. Thanks to all who responded.