PDA

View Full Version : problems with jd z track 737


cntryboymc
06-17-2003, 09:20 PM
im having quality of cut problems with the 737 z track.was at the dealer last week.they said they leveled the deck.i mowed 6 lawns over the weekend and it still looks bad.it is leaving lines in the grass between passes.i think it doesnt look good.any suggestions?im almost ready to sell it and buy a ferris with suspension.any thoughts?

reelgrass92
06-17-2003, 09:24 PM
A friend of mine had the same problem. The pitch on his deck was off. It's funny, because his dealer said the same thing. So he called John Deere, the main office and they said they will fix it. So he took it back for one more time. And they fixed it after several days. They wouldn't even give him anything to mow with. He had only had it about 4 or 5 months I believe. His was this same model. He will post later for more info.(WPLE) is his name on lawnsite.

Husker1982
06-17-2003, 09:33 PM
cntryboy are you getting uncut grass lines or brown lines?

Art Stubbs handy 58
06-17-2003, 10:01 PM
it's a Deere..(MTD)...SALE IT, SALE IT....I'LL say it again.....SALE, SALE SALE....:eek: I'm having the same problem with my 485 deck....



ExMark, Scag, Kubota, Ferris.............:D

Husker1982
06-17-2003, 10:04 PM
Yes "SALE IT" :rolleyes:

By the way John Deere 737 is an MTD?:rolleyes: :rolleyes: :p

mowerconsultant
06-17-2003, 10:12 PM
Originally posted by cntryboymc
im almost ready to sell it and buy a ferris with suspension.any thoughts?

Why dont you let me come out and demo a Hustler Super Z to you.
I am in Syracuse and I think you will be rather impressed with it.
E-mail me @ hustlerturfequipment@msn.com
I can demo it for you when you want.

Later
Pj

WPLE
06-18-2003, 11:45 AM
My 737 was doing the same thing. The cut looked as if the front blade was cutting lower than the outsides. The problem was the pitch. There was about a 1" difference from front to back where there is supposed to be a 1/8". Had trouble getting my dealer to do anything about it so called John Deere and then they where glad to fix it but I was down about a week just for that little problem. Check the pitch.

BRIMOW525
06-18-2003, 03:51 PM
I have 2 737's and have never had any cutting problems. But I would, like the others have said, check the pitch. ALSO, check your tire pressure. It may look level but when u sit on it it may be enough to throw it off. I'm also assuming that the blades are sharp and not bent. Also the correct blades too.

cntryboymc
06-18-2003, 11:07 PM
which jd office number did you use?i feel like im getting poor service from my dealer because when i talked to their service manager today,he said that they had a lot of farm equipment to work on first.the cut is almost like the blades are beating the grass instead of cutting it.also on somewhat uneven yardsthere are really noticeable "ridges" between cutting swaths.

DLCS
06-18-2003, 11:49 PM
Originally posted by cntryboymc
which jd office number did you use?i feel like im getting poor service from my dealer because when i talked to their service manager today,he said that they had a lot of farm equipment to work on first.the cut is almost like the blades are beating the grass instead of cutting it.also on somewhat uneven yardsthere are really noticeable "ridges" between cutting swaths.


cntryboymc,

I have a 757 and never have had problems with it. What blades are you running are they the right size? Do you run the mulch kit? Have you checked the to see if the deck is 1/8" to 1/4" higher in the back. Also,you need to find a new dealer. I've always had good service from JD but the dealers I use don't sell farm equipment, strictly turf dealers.

DLCS
06-18-2003, 11:54 PM
cntryboymc,


Here is the # for commercial Lawn equipment customer service. I would seriously look for another dealer though.

1-800-537-8233

WPLE
06-19-2003, 01:31 AM
You can also send them an email through there website. That is what i did and then they called me. JD will do anything to make the consumer happy, but dealing with the dealers is a whole nother story. Joann should be familiar with that problem, she is the lady i dealt with over the phone.

Husker1982
06-19-2003, 05:23 PM
DLCS, with your new baffle that you have to install on the mower for your bagger, did you find that it restrict the discharge slightly?