PDA

View Full Version : Exmark Metro vibration and throttle concerns


sblawncare
06-18-2003, 01:36 PM
I have read posts regarding engaging blades at full throttle or not and also whether or not machines should be full throttle when changing gears on transmission. Any ideas?

I own a 36" walk behind Exmark with a 5 speed tranny. The mower cuts great with a 14 horse kawi. The transmission is loud and the machine tends to vibrate considerably. It is probably about 5 yrs old. Is this common? Thanks

TLS
06-18-2003, 01:47 PM
Is the vibration present with blades engaged or not?


What shape are the spindles in?

How far off balance are the blades?

You can get 'close' to balance by just purchasing NEW eXcalibur blades. New blades aren't PERFECTLY balanced, but if you don't have a professional balancer, its a step in the right direction.

14hp Kawi's aren't the smoothest running engines. A twin cylinder will be a lot smoother.

sblawncare
06-18-2003, 01:59 PM
The machine is smooth when the blades are off. Vibrates when blades are spinning. Spindles don't seem that loose. Blades are new. The transmission is noisy while running too.

sblawncare
06-18-2003, 02:01 PM
Is there maintenance that I can do or need to do on the transmission? It operates fine but is there a fluid I should check. Just bought this machine used. Again it cuts very nicely and motor is very powerful and smoothe.

Thanks for all input!

Gravely_Man
06-18-2003, 02:40 PM
Excessive vibrations are not good at all. They will give you a lot more fatigue in the wrists and arms and will eventually shake the machine apart. Find out what is causing the problem.


Gravely_Man

mikeshere89
06-18-2003, 03:27 PM
yes there is tranny fluid that you can change, what you should do is go on to the exmark web site and download a copy of your owners manual this will tell you everything you need to know about maintaining your machine

mdb landscaping
06-18-2003, 03:35 PM
have you checked all the bolts that hold the whole blade housing to the deck? i had two bolts rust out and shear on me the other day....and when i felt the vibration, i noticed two bolts were missing.