View Full Version : Can someone with a Lazer check something for me...

06-19-2003, 10:23 PM
I just installed a roller on my Lazer and while doing so, notice that the rear of the deck is closer (maybe an inch) to the rear tire on the non-discharge side of the mower than the discharge side. Make sense? Is this how they are supposed to be?

GreenQuest Lawn
06-19-2003, 10:43 PM
I would have to say no...Of course I am not an expert on this but mine does not. I would say if you look onder the mower where the rear deck arms go back they then have a threaded rod in them. I would guess the nut has come loose allowing it to change like that.

Heres a pic.

06-19-2003, 11:30 PM
That threaded rod can't be adjusted unless you either remove one side from the mower.

The front part that attaches to the deck wears pretty good so you will get side to side movement from the deck.

How it got shorter or why is beond me.

06-19-2003, 11:39 PM
That rod was the first thing I checked and it seemed okay.. will take another look tomorrow and check where it attaches to the deck. Thanks guys.

06-19-2003, 11:57 PM
Even if the nut loosened up on the heim joint it can't move.
Like LGF said the only way to adjust it if thats what's causing the problem is to take the bolt out and unscrew or screw in the heim joint to make them both even in length. But if you haven't noticed any problems with the cut I woouldn't lose much sleep over it.


06-20-2003, 01:20 AM

Did you put a CheckMate roller on the Lazer?

GreenQuest Lawn
06-20-2003, 04:42 PM

LOL yea now that I thought about it and see your posts I see that it can't move...and to think just a week ago I had them off to replace the arms. HAHAHA


Yes it's from Big League Lawns. I live just a short distance from him so I am field testing his unit to see if it can be improved on, How well it holds up, how well it enhances the stripes, Ect.

So far it seems to be a great unit.

06-20-2003, 04:51 PM

Yes. My deck is not straight either. Noticed it when I had my other brackets on my Striping roller. In the transport position it would rub the tire on one side more than the other. Don't know if its the deck, or the antiscalp roller mounting tabs.

As for a loose deck strut. I took my large pins out an replaced them with large bolts. Tightened them up a bit, but are starting to loosen again. Are there bushings in the struts? Or is is just steel pipe?

John Gamba
06-20-2003, 05:45 PM
Why don't You Just ask EXMARK?
John, Have a Great Weekend!

GreenQuest Lawn
06-21-2003, 01:01 AM
Now I know THAT answer. No bushings, well at least not in mine. The arms are fairly cheap (around $30.00/side)

May be a good idea to post this or send Exmark a link to see what they have to say.

Now first thing in the morning I am going to measure mine.....