PDA

View Full Version : belt slip


pace lawn care
10-06-2000, 04:53 PM
Does the double-blades cause the belts to slip or burn. Mower leaving grass and I think it is the belt slipping but not because of doubles. Took it to the dealer and he said it was the reason. He call the service rep Who said, it was not designed to run doubles and that was the problem. What do you all think? They are going to warranty the belt though

Runner
10-06-2000, 08:41 PM
Gary, what kind of mower are you running, and is it leaving streaks of uncut or rough cut grass, or what?

pace lawn care
10-06-2000, 09:02 PM
Husqvarnar, and it cut very good til the last two weeks. It leaves little patches & spriggs of grass. Not stripps. I can spin the blades very easy, so I know the belts are slipping just don't know why all of sudden, unless it is the doubles. Only tension springs for adjustment.

Runner
10-06-2000, 09:13 PM
Are they completely random to the width of the deck, or do they always occur in one area of the row? For instance; left side of the center spindle.

pace lawn care
10-06-2000, 09:20 PM
No pretty much random, maybe more toward where the blades meet.

Runner
10-06-2000, 09:30 PM
If it's all over random, it sounds like the main blade drive belt then. That doesn't have an adjustment- just an idler spring? I was going to say, if it was fust in one area of the deck, it may be just one blade belt. Anyway, for the mean time, try some belt dressing this often helps and makes your belts real sticky and tacky. It's available at most automotive stores and comes in a spray can. I know Permatex (same co. as the gasket sealer) is one brand of it. Good luck with it!