PDA

View Full Version : Transer case fluid


Smither
11-14-2000, 06:35 PM
My '78 K10 was originally full time 4wd. The guy I bought the truck from put part time hubs on it. Now my question is, do I use 80w gear lube or 10w30 in the transfer case?

mike reeh
11-15-2000, 12:52 AM
gear oil of course.. why would you use motor oil :)

mike reeh

Smither
11-15-2000, 09:09 AM
'78 owners manual says conventional 4wd takes 80w gear lube, and full time 4wd takes 10w30 or 10w40. That's whats confusing me. I agree with you Mike, gear lube seems like the obvious choice. I just don't want to put gear lube in and have it not get lubricated right. Will I hurt anything if I put in gear lube?

plowking35
11-15-2000, 01:26 PM
If you still have the 203 t-case it will take the motor oil.The 203 is what came in full time systems. The 205 case took gear lube, and only came in heavy duty 3/4 and 1 tons.
Dino

Smither
11-15-2000, 01:29 PM
Thanks Dino. Appreciate your help and knowledge.

mike reeh
11-15-2000, 09:24 PM
What?!! Who ever heard of motor oil in the x-fer case. Thats is definately news to me.. I cant see why though? np203 has a differential and is chain driven but thats the only difference that I know of.. nothing different than the inside of a rear end which uses gear oil.. now this has got me thinking.. I SHALL find an answer.

btw, fwiw, I know someone with a 1/2ton part-time 4x4 with a np205 case, factory. (its all got a manual gear box)

good day

mike reeh
michaelr@cts.com

plowking35
11-15-2000, 11:38 PM
What year is his truck? They started using the 203 around 77, and with the 4 sp in front of it, I think most were 205 behind it. Most if not all auto's in 1/2 tons and ld 3/4 tons were the 203. The new t cases take dextron, and I have an 88 f-150 with the 5 sp and that is integral with the t case and they share auto tranny fluid as a lube.
If the manual says 10-30 in the 203 then thats what it needs I guess.

Chuck Smith
11-16-2000, 12:39 AM
The NP 203 does take 10w-40.

The NP 205 takes gear lube.

Mike, the chain is what makes the difference I assume, along with the internal differential. I think it was the differential clutches that need the lighter lube, not sure though. Putting 80w-90 in the NP 203 won't hurt it. I put it in mine when I converted it to part time. It did have 10w-40 in it before.

As far as
"btw, fwiw, I know someone with a 1/2ton part-time 4x4 with a np205 case, factory. (its all got a manual gear box)"

The 205 was used with all manual gear boxes. The NP 203 was used with all auto trans 1/2 & 3/4 ton trucks, including the HD 3/4 ton models. My 77, came with a 400 HD emiss. motor, TH 400, and the NP 203 in it. It's all on the RPO decal in the glove box, so I know it's original. It was the heaviest 3/4 ton you could get in 77, at 8,400 GWVR.

The NP 203 was first used in 1974 models. It was used until 1979. All 1980 trucks had the NP 205. In 1981, it was a transition year, and some had the NP 205, while some got the new NP 208 that came out officially in 82. From 82 - 87, all auto's had the NP 208, and 1/2 & 3/4 ton manuals had the NP 208 as well. Only the 1 ton models had the NP 205, behind the manual, and behind the TH 400.

Check around, you will see I am correct. :)

~Chuck
http://www.chuckschevytruckpages.com

mike reeh
11-16-2000, 02:31 AM
the reason i brought up that I knew someone with a 1/2ton np205 was because plowking stated that it only came in 3/4 and 1 ton models.. the truck is a 77 also.

I concur with everything that chuck claims.. although I have no proof for most of it, most of it is what I have gathered over the last few years.. it all adds up.

how about this though: anyone seen factory shortbed 3/4ton ('73-'78) 4x4???

Soon I will have one, and it will be the only one that I have ever seen :) (going to build it)

mike reeh
michaelr@cts.com

Smither
11-16-2000, 09:15 AM
Thanks for your help guys. I'm learning that I still have SO much to learn. My '78 K10 is my first 4wd and I've only had it a year. This is also going to be my 2nd year of plowing. To say that I have learned alot through reading these forums is an understatement. Don't want to get too far off the subject, just wanted to say thanks.
THANKS GUYS!!!!!!!!!!

Chuck Smith
11-16-2000, 11:51 AM
Never saw such a beast Mike. Would love to see the first 6 digits of the VIN# of that truck.


Also, the NP 205 was used in manual trucks, including 1/2 tons even in the 1967 - 72 series.

~Chuck

plowking35
11-16-2000, 08:22 PM
Never saw a factory 3/4 ton 4x4 but I have seen the 3/4 ton 4x2, so the fact that they made a 4x4 doesnt surprise me.
Dino

diggerman
11-17-2000, 12:34 AM
I built a 3/4 ton 4x4 short bed,make sure you go to the local body shop and get the frame sheet on it so that you take out the right piece of frame.If you do it like I did the box will bolt right in the mounts that are already there.This is all mute if you are starting from the ground up, with a short frame.

Oldtimer
11-26-2000, 05:41 PM
GM installed the np203 with a standard transmission for a couple of years but quit because of excessive drive line shock and lack of customer acceptance.

For many years you had to buy a K20 short wheelbase cab and chassis and install a new bed from a short wheel base unit. This eliminated sectioning the frame.

TLS
11-28-2000, 08:06 PM
Speaking of odd ducks.... I had a '76 K10 350ci 3sp MANUAL on the tree, NP205, and 3.08:1 rear. Silverado without A/C aftermarket added on later. Nice truck. It was a real highway cruiser 100+ mph easy. Just couldn't pull out from a light, didn't have a low enough first gear. Out came the 3sp (car tranny) and in went a (real heavy) 4 speed with granny low. Looking back, a TH400 and 4.10:1's would have been better for plowing. I put in a 345hp crate motor. It really was a Hot Rod, but the granny to 1st gear was not syncronized.

mike reeh
11-28-2000, 09:12 PM
Dixie: that IS an odd duck.. I have never heard of a 3 on the tree 73+ pickup...NOR 3spd 4x4... anywho--

about the K20 shortbed idea, I will be getting a shortbed K10 then putting 3/4ton running gear all around.

good day.

mike

TLS
11-28-2000, 09:50 PM
Yes, it was all factory. I was the second owner. It was an old guy that ordered it special. It had a nice factory tach and dual factory exhaust 4 bbl carb. I bought it in '86 and it was rusted beyond belief (he used it to go to the mountians and beach) Only had about 90,000mi on it. It had an ugly cap and bent up running boards. Replaced: both bedsides, fenders, inner fenders, doors, rockers, cab corners, cab supports, floors, headliner, seat, engine, trans, radiator, paint, and other things. Bought it for $1,200.00, sold cap for $200.00, and sold it in 1989 for $6,000.00. It's now a mountain cabin truck :-(

OH WELL