PDA

View Full Version : What causes stripes of grass from between blades?


Tonyr
03-02-2004, 04:55 AM
I was trying Toro Atomic blades today on my new Toro Z588E, the cut was crap, each row between each blade was a stripe of uncut or partial cut grass.

I ordered a set of Gator Magnums from my dealer to see if they being of similar design have a problem of giving a clean cut.

Do you know what causes these Toro Atomics to not cut properly between each blade?

I'm thinking lack of lift....

Yes, I checked the part #, was correct...

I appreciate your comments.

grillonz
03-02-2004, 06:32 AM
Could be lack of over-lap on the blades, or else you were trying to cut off too much grass at one go. In that case the grass is pushed over by the front edge of your deck and is unable to straghten up enough to be cut cleanly due to their being too much grass under the deck.

Happy mowing
James

MOW ED
03-02-2004, 06:43 AM
The Walker wouldn't leave those stripes.:p

Just kiddin.
I have some Atomics for my Toro WB and find that they are only good when used as a doubles configuration or if I use them for leaves. I don't know if your set is similar to mine but it doesn't seem that I get the proper lift out of them.
Our grass here in Wisconsin is mostly Kentucky Blue, fescue and rye so that is what I am comparing to.

Isn't it getting close to all down under? Those blades do a great job on fall cleans. Good Luck.

mow2nd
03-02-2004, 07:13 AM
maybe one of the blades was upside down?

dishboy
03-02-2004, 10:10 AM
It's a airflow thing

dkeisala
03-02-2004, 11:02 AM
I have a Toro 36" wb and it does the same thing regardless of how much I'm taking off - I probably notice it more than anyone else. I'm not sure it has anything to do with blades, lift or airflow. The blades don't overlap so it seems there is always the chance for this happening.

The Walker uses counter-rotating blades that overlap slightly, eliminating this problem.

ztoro
03-02-2004, 12:58 PM
Is your deck clear? I had that once and I looked under and found my deck had not been cleaned out in awhile. I cleaned it out and went back to mowing and didnt have the problem anymore.

Tonyr
03-02-2004, 04:08 PM
Thanks guys for your comments, muchly appreciated.

The grass was long and stalky, I was mulching instead of side discharging which is what I should of been. I noticed that when I started this job last week on a 1 acrea section in the damp the standard high lifts did a better/neater job...

The blade cut overlap on this new model is 1.5 inches.

All blades are fitted correctly:)

I think it maybe just the fact the grass was long and stalky and the deck couldn't process it. hopefully...but this blade type performed worse than a high lift side discharge blade which is weird.

I have one good bermuda 1.5 acre lawn this morning, and one overgrown ferral bermuda 'lawn', this should be interesting, mulching with the atomics doesn't load the engine up as much as high lifts, but I think they aren't as good as singles, good for leaves.

Anyone know much about the Toro Recycler mulch blade?

Thanks again....