PDA

View Full Version : Did I Damage My W/B?


Canadian GreenScape
06-23-2004, 06:17 PM
I was mowing a property yesterday with my JD HD45 and theres this really steep side hill around the back of the garage. Its about two passes wide and has to be close to 45 degrees, I had the W/B on it and all of a sudden there was a HUGE poof of white smoke coming out of exhaust. I dropped it off the hill and idled the engine right away and everything seemed to be ok. Im assuming that oil got in the combustion chamber. Should I get it checked out or anything?

Itsgottobegreen
06-23-2004, 06:31 PM
Should be fine. I did that once with a push blower going up a hill. I slipped and fell back. So the blower fell over. So the horizontal engine became a vertical engine. It was blowing white smoke. I flipped it back up and it ran fine. I would run it for a while, if it gets worse or doesn't stop. Then get it looked at.

sawman65
06-23-2004, 07:34 PM
should be all right. if it starts runing rough check the air filter to see if you might have got oil in it. replace it if you have it can foul plugs and leave you stuck

Lawn Dog2001
06-23-2004, 07:50 PM
It should be OK. I would run it for a day and see how it does. If you sre still concerned take it in to get checked out. Just my 2cents

jpmako
06-23-2004, 07:56 PM
With the John Deere Walk Behinds, it can only handle so much of an angle. What I mean is on my older style floating deck W/B if you tilt the machine up too high to change the blades or something oil gets in the muffler, and you will see some white smoke. I have seen it happen to me about 30 times over the last 12 years and nothing has ever happened to the machine. I would assume that this is sort of what is happening to your machine.
Hope this helps...

Canadian GreenScape
06-23-2004, 08:21 PM
Thanks guys.. glad its not anything serious. Ill keep an eye on it.