PDA

View Full Version : lazer z sputters and quits


turftodo
07-26-2004, 10:45 PM
my 52 inch exmark acts like its running out of gas , but it runs fine at idle when the blades turn on it runs for a minute or two and sputters to a stop , sometimes it will run for hours with no problem , ive changes fuel filters and rebuilt carb, ive checked the seat switch what else can i do , ive been running these exmarks for years can`t figure this one out thanks guys

John Gamba
07-27-2004, 06:55 AM
Originally posted by turftodo
my 52 inch exmark acts like its running out of gas , but it runs fine at idle when the blades turn on it runs for a minute or two and sputters to a stop , sometimes it will run for hours with no problem , ive changes fuel filters and rebuilt carb, ive checked the seat switch what else can i do , ive been running these exmarks for years can`t figure this one out thanks guys

Engine Please

Premo Services
07-27-2004, 07:12 AM
When my 17 kawasaki did that it was a coil that was bad, had it replaced and runs perfect.

turftodo
07-27-2004, 07:20 AM
i`ll try that 27 hp kawasaki

MOW ED
07-27-2004, 07:25 AM
Like Premo said, I had a similar problem with the coils on a Kohler. The old bomb 25 had many issues and low mounted coils were one of them.

ProStreetCamaro
07-27-2004, 08:17 AM
How many hours are on the Kohler? I have never had a single moments problem out of any kohler I have ever used. One had over 3,000 hours on it when we decided to sell the mower. The 18hp Kohler command pro on my lazer has 1,700 hours on it and run's like a dream. It does however sound like a module problem to me so check that out.

John Gamba
07-27-2004, 08:24 AM
Originally posted by turftodo
i`ll try that 27 hp kawasaki

Are you burning any coolant Or using any coolant??

John

Expert Lawns
07-27-2004, 11:20 AM
http://lawnsite.com/showthread.php?s=&threadid=78486

MastercutzLawnCareII
07-28-2004, 01:24 AM
I have had this problem twice in the past, both times it was the ignition switch, I think about a 10 dollar pasrt but its extremly frustrating...