PDA

View Full Version : prob with lawn boy


Prasino
09-02-2004, 05:00 PM
im having a problem with one of my lawn boys, when i pull the sting to start it my blade just spins freely and the engine does not start. When i go to pull the string again it locks and does not allow me to pull it to its full potential. Can someone tell me what is wrong with my machine, the shop i usually go to is closed today.

thanks guys

PLM-1
09-02-2004, 05:42 PM
sounds like something with the recoil or flywheel...i don't really know...

everyonce in a while my cord locks and won't move so i have to get under the mower and move the blade a bit to free it. of course i found that out the hard way...took the whole mower apart and figured out nothing was wrong there so i got mad and hit the blade with a rachet and it sprung loose...and magically solved my problem!

fga
09-02-2004, 05:48 PM
Originally posted by Prasino
im having a problem with one of my lawn boys, when i pull the sting to start it my blade just spins freely and the engine does not start. When i go to pull the string again it locks and does not allow me to pull it to its full potential. Can someone tell me what is wrong with my machine, the shop i usually go to is closed today.

thanks guys is the drum (hub) on top of the shaft cracked? i've cracked so many of those from unbalenced blades, causes the recoil to bind up until it frees up and sits right, but will just bind up again.

locutus
09-02-2004, 06:45 PM
You have to hold the control for the blade brake while attemping to start it.

Prasino
09-02-2004, 07:23 PM
locotus thats hilarious, but no i know how to operate the machine i think its from the unbalanced blade

sawman65
09-02-2004, 08:31 PM
sounds like a broke rod to me