View Full Version : leaky valve joints

09-21-2004, 04:01 PM
a customer just called me and asked if I could come over and fix some valves that are leaking at the threaded pvc coupler that you screw in to the valve. is ther ANY way to fix this without totally disasembling all the valves and doing it over again?

09-21-2004, 04:03 PM

If you figure out a way...let me know.

09-21-2004, 05:05 PM
arRGGHhh... oh well.

09-21-2004, 06:30 PM
Tony hit it. Ya gotta just bite the bullet and redo it. And don't fall for that fiberglass repair kit that they sell at HD or Lowes. The only way those work is if you have the fittings properly put together, and then wrap it on the fitting before you turn any water on.

When you do take it apart, use a couple wraps of teflon tape, and then a little PVC joint compound paste. Then tighten by hand as tight as you can get it, and then 1/4 to 1/2 turn more with a wrench.

Good Luck,

Irrigation Solutions
Corpus Christi, TX

09-21-2004, 09:30 PM
What kind (brand) and size valve was it? Nelson Had problems some time ago on its 11/2 and 2" there threads were bad they have corrected it.
If the mip ftg feels lose you needt to replace valve.

09-21-2004, 10:26 PM
Before you take it out, you might as well try digging it up, removing the solenoid etc. and if possible tightening the valve in place with a small pair of channel locks (I prefer v-style for this application.) If it has a male adapter with poly on it, there shouldn't be a problem spinning it without cutting anything, barring physical restraints. If the clamps are early crimped style, you might want to chop them out and put on screw clamps.

If this is an old system and this suddenly popped up, there may well be another problem at hand. Dig it up and feel around, turn it on and watch. If it is coming out of the pvc fitting where the nipple is threaded in, you may be able to simply tighten it. I run into this but more often than not it is related to more recent installations.

09-22-2004, 12:21 AM
I've done a few with positive results. Took the top off the valve, dug under it to create a bit of space and turned it off (poly pipe of course). Replaced the nipple and threaded it back on. Still takes a lot of time and work.

Mark B
09-22-2004, 11:45 PM
Have fun. :D That why I use glue valves.

09-23-2004, 03:42 AM

I use slip socket valves too. And it ain't fun cutting one out on that rare occasion that you get a leak at the glue joint. (Not that I have ever had one do that!)

Still have to be careful when using 11/2" and 2" valves tho'.


09-23-2004, 07:07 PM
Have fun. :D That why I use glue valves.

in the future thats what I'll use.

it took an hour and lots of teflon tape to seal those puppy's up. :cry:

09-24-2004, 12:34 AM
I use Spears Blue 75 on any threaded fittings on main line or valves. Haven't had a leak yet. It does not act as a lubricant and allow over tightening like some sealant pastes.

09-24-2004, 07:09 PM
psuturf, where can I get that stuff?

09-24-2004, 09:13 PM
I got the Blue 75 at John Deere Landscapes. They had to special order it. They had never heard of it. That was when I pointed out that every one of the hundreds of boxes of Spears fittings on their shelves had a recommendation for it on the side in big blue letters.