PDA

View Full Version : TTHP tracking problem


captaingreen
12-15-2004, 09:44 PM
I just bought a '04 Exmark TTHP with the ECS which I'm pretty happy with so far. I have a problem with it when in reverse, you pull back on the hydro controls and the left side comes back at you much faster than the right. The tracking seems to be pretty good going forward though. I can take it to my dealer but, would just take care of it myself if it is a quick fix. Have any of you fella's had this problem?

captaingreen
12-16-2004, 08:47 AM
Surely someone here can offer some perspecitive on this, come on fella's. :rolleyes: :rolleyes: :rolleyes: :rolleyes:

MTR
12-16-2004, 11:58 AM
The reverse idler pulley and its spring, have you taken a look underneath between twin hydro pumps? make sure that the hydro belt is in the groove of pulley, and the spring is there! ( I think you lost spring) there are sometimes this happen when belts is not properly given tension, it only acts up when you do reversing. If not fixed correctly, it will chew your hydro belt and one day you will be stuck while mowing, boy, I learnt hard lesson by relieving hydro valves and hand push this beast back to trailer! what 600 + lbs!!!

ElephantNest
12-16-2004, 01:34 PM
I was thinking about this post as I was on my TTHP this morning. Sounds to me like your left and right controls are out of sync. Going forward you don't squeeze, so it tracks correctly. Backing up, applying the same pressure to both hands, one is more sensitive than the other, or adjusted more tightly or loosely, thus making one wheel pull more than the other.


Just a thought, the previous post may have hit it on the head as well. Just something for you to check out.

sawman65
12-17-2004, 06:38 AM
if it has been less than 90 days since you got it take it back to the dealer
you can get things real messed up if you don't do this adjustment right
if you have your book follow the directions to the "t" good luck

captaingreen
12-17-2004, 10:08 AM
Thanks for all the replies fella's. I'm taking it back to the dealer later today. I figure I paid $5,000 so let them fix it. I 'm also going to check into some weights for the casters, I noticed the front end pops up real easy when going up slopes.

LCME
12-17-2004, 12:35 PM
Thanks for all the replies fella's. I'm taking it back to the dealer later today. I figure I paid $5,000 so let them fix it. I 'm also going to check into some weights for the casters, I noticed the front end pops up real easy when going up slopes.

Don't get the weights. Spend the money on a sulky like jungle wheels. when you're on the sulky this forces the front down.

ElephantNest
12-17-2004, 02:29 PM
I just assmuned he had one. Yes, by ALL means, get a sulky. I love my jungle wheels with my TTHP.