PDA

View Full Version : Someone do me a favor..


Lawn-Scapes
12-16-2004, 11:36 PM
Would someone please type in www.lawn-scapes.com (in your browser address) and tell me what happens.. or what you see on the page?

Or what happens when you click the hyper link? Same thing?

Thanks

KINGjosh
12-16-2004, 11:38 PM
comming soon

out4now
12-16-2004, 11:39 PM
Same here.

Lawn-Scapes
12-16-2004, 11:41 PM
That's what I'm getting too and wanted to make sure.

How can this be? I didn't do this and my website has been up for 2 years.

What the heck happened? :angry:

out4now
12-16-2004, 11:44 PM
Do you host page from your own server?

1MajorTom
12-16-2004, 11:46 PM
Your site may have been hacked, and the front page erased??

Lawn-Scapes
12-16-2004, 11:47 PM
My cousin hosts the site for me. You can get to my page when you type out www.lawn-scapes.com/index.htm

out4now
12-16-2004, 11:51 PM
Strange. Good looking site by BTW. All the links and stuff work. Have him check how much available drive space ther is. Could have been hijacked. Is it Windows server or Linux?

Lawn-Scapes
12-17-2004, 12:01 AM
I'm not sure which.

I'm wondering if it would have anything to do with domain name registration? Maybe it ran out? I believe he told me I wouldn't have to worry about reregistering.. maybe he goofed.

ShinDog
12-17-2004, 12:10 AM
Your cousin most likely needs to "enable default pages" on the server. He can create a list of default pages ( i.e. index.html, index.htm, home.html, etc...) append to the URL. The server thereby appends the list to the supplied URL. http://www.lawn-scapes.com/ thereby becomes http://www.lawn-scapes.com/index.html - if that file does not exist it then looks at the next possibility in the list.

Hope this helps.

Lawn-Scapes
12-17-2004, 12:14 AM
ShinDog.. I don't quite understand what you are saying. Is this something that he may have changed as recent as today? It has always defaulted to the index page.. unitl tonite.

ShinDog
12-17-2004, 12:44 AM
Exactly. At least that is my best guess (not knowing any more details)

Run this by him - he should be able to see where the issue lies.

You / he didn't recently rename the file from index.htm<h>l</h> or something did you?

Lawn-Scapes
12-17-2004, 12:49 AM
Not that I know of..

Maybe I'll try changing the file name and resaving it. See what happens.

mtdman
12-17-2004, 01:19 AM
Just change the name of your index page to index.html. Most browsers when they look for the index page, look for the .html pages, not .htm. htm is an older syntax, you should always use .html for web pages.

If you try /index.htm at the end of www.lawn-scapes.com, you get your page. Type in /index.html at the end, you get that coming soon page. Is that coming soon page on your site somewhere, an old page? Try getting rid of that as well.

ShinDog
12-17-2004, 01:29 AM
Looks like the server responds to /index.html first. (which is the Coming Soon! page) He may have re-ordered the list. An easy one to fix. And I agree, an excellent site!

Lawn-Scapes
12-17-2004, 01:40 AM
I just changed the file to html as you suggested. Same result. Thanks for trying.

Lawn-Scapes
12-17-2004, 01:43 AM
I can't remember if I had the "coming soon" page before I built the site. I don't see any files anywhere.

Lawn-Scapes
12-17-2004, 01:55 AM
It has to be something on the server end. I just deleted the index page and the our services page and they still load. So something isn't right. I guess I'll give him a call tomorrow.

Thanks for the help and compliments. It took me all winter 2 years ago to build the site in note pad.

mtdman
12-17-2004, 01:59 AM
Try emptying your browser's cache and then try again. Sometimes pages will be cached and not actually reloaded each time.

You need to rename ALL your pages to .html, as well. And don't for get to change the links, then. I'd get rid of those underscores in your page titles, as well. It's not necessary, and can be confusing for people who try to type the web address in. ourservices.html is fine.

Lawn-Scapes
12-17-2004, 02:10 AM
Tom.. I just deleted all files, cookies and history with the same result. Thanks.

I'm tired right now so I'll try again tomorrow. Good nite. :sleeping:

mtdman
12-17-2004, 02:15 AM
Tom.. I just deleted all files, cookies and history with the same result. Thanks.

I'm tired right now so I'll try again tomorrow. Good nite. :sleeping:
Well, then, I dunno. Sorry.

Lawn-Scapes
12-21-2004, 02:21 PM
It had something to do with a new server.

Thanks for the help!

mdvaden
12-23-2004, 02:06 AM
Looks like you fixed it since the first post link works.

elandia
01-06-2005, 12:34 PM
I tried your site and looks good. Suggestion, You may want to reduce your image size on the home page. It loads alittle slow. The other thing is your request a quote link page could use some additional information. The page is the most important page you have. This is the page were you can pre qualify every customer that is interested in your services. I specialize in the area and can show you what works and what to expect form this process. Good Luck!