Thread: John Deere SST
View Single Post
  #33  
Old 04-19-2009, 02:22 PM
gordym gordym is offline
LawnSite Member
 
Join Date: Jun 2008
Location: midwest
Posts: 9
Quote:
Originally Posted by ccecilm View Post
Great! At least one problem is solved. Bypassing the OEM vacuum line is a good idea (and inexpensive). If you need to measure vacuum run engine at medium idle for 3 - 5 minutes to bring engine to normal operating temperature. Vacuum at engine should be 13 inches. Here is the whole shabang from the tech manual:

1. Run engine at medium idle for 3 - 5 minutes to bring
engine to normal operating temperature.

2. Park machine safely with park brake locked. See “Park
Machine Safely” on page 3.

3. Raise hood.

4. Disconnect vacuum line (A) and install tee fitting into the
line.

5. Connect the vacuum gauge the third connector of the
tee fitting.

• If vacuum is 33 cm (13 in.) of mercury movement or
greater, vacuum supply from engine is ok. If a steering problem remains, check vacuum f ilters, and solenoids at actuators.
• If vacuum is less than 33 cm (13 in.) of mercury
movement, retest vacuum using straight fitting connected
directly from the engine to the vacuum gauge.
• If vacuum is 33 cm (13 in.) of water movement or
greater, vacuum supply from engine is ok. If a steering
problem remains, check vacuum filters, and solenoids at
actuators.
• If vacuum supply from engine is ok, remove fender
deck and test for vacuum at the tee fitting (G) near the
actuators. Disconnect one actuator hose and test for
vacuum.
• If the vacuum is within specification, the lines are
good.
Well, now that the weather is warming up and the snow is gone....... I'd like to try and fix my steering problem again.
I charged the battery up over the last few days and my SST 16 works fine in reverse but will not turn when moving in the forward direction.

Does anyone have a diagram showing the above procedure so I can try an "bypass" the vacuum lines to see if that is the problem. It sure seems weird that the tractor works fine in reverse)
I don't have a "T" connector or vacuum tester tool for the 13 psi.

Any ideas and help would be appreciated because I'm laid off and don't have the cash to have someone charge me $500 to pick up my tractor....unless I have to............

Thanks for everyone's help!!!
Reply With Quote
 
Page generated in 0.04395 seconds with 7 queries