View Single Post
  #1  
Old 03-17-2011, 07:04 PM
ParkWelding ParkWelding is offline
LawnSite Member
 
Join Date: Jun 2005
Location: Averill Park, NY
Posts: 182
Bobcat Excavator Hydraulic ??

I'm having a problem with a new-to-me Bobcat 337 mini-excavator (c-series). I was hoping some of you might be able to give some tips on where and how to start troubleshooting the system.

Everything on the machine works excellent with the exception of the right side track drive. That side seems much weaker than the left when going up hills.

When I raise the right track off the ground and step on and release the 2-speed button the track reacts "normally" in reverse. (meaning it spins slower in low, faster in high) When I spin it forward it reacts opposite (slightly slower in high than in low)

Both tracks are tensioned properly, all rollers and idlers move freely, both sprockets have little wear and had been replaced with the tracks approximately 400 hours ago. Final drive oil has been changed in both sides and there was no parts that came out, just black oil.

The only audible clue I have is when the right track slows or stalls while travelling, I hear a slight clicking sound.

I presume that there would be an issue with either the drive motor on that side, or with a hydraulic pump-if each side has its own pump. I haven't bought a manual for the machine yet and will check tomorrow to see if the dealer will print a hydraulic schematic for me. I was hoping that someone on this site might have some insight on this issue. Thanks for reading.
Reply With Quote
 
Page generated in 0.04292 seconds with 7 queries