View Single Post
  #1  
Old 04-05-2012, 01:22 PM
cphilip cphilip is offline
LawnSite Member
 
Join Date: Aug 2005
Location: Clemson SC
Posts: 35
Gas spewing out exhaust on start up

Mini Fastrak with the Kohler motor... 17 HP I think it is?

Happened a couple times now. Seem almost as if it is hydrolocked when you got to start it... and hard to start. Take a jumper to get enough juice to spin it. Then when it finally does spin over it spits some gas out the joint of the exhaust down tube, frees up and turns over easier and it then eventually starts and it smokes a bit for may a minute and then runs clear and clean. Then it runs normal all day long. Restarts just fine after any brief shutdown. Seems to only happen if its set up a for a week or more. It is eliminated if you shut the fuel lever off just before shut down. Done that twice and it worked. This last time I forgot and it flooded again. So that is pretty diagnostic I think.

The oil is clean and doesn't smell of Gas nor does it look thin nor is it over full. Its fresh too as I change mine in the Winter going into the brief storage time we have here . The fuel filter has never been changed but it looks clean as if it was new (its see through one). I suppose I should change it anyway but the problem is further down stream (pardon the pun)

I am thinking that maybe the float is sticking open and its a Carb problem. And so if it is leaking past the float needle, fuel is pushing in and eventually getting full enough to push through the exhaust valve.
Reply With Quote
 
Page generated in 0.03904 seconds with 7 queries