View Single Post
  #38  
Old 06-05-2012, 05:00 PM
Gravely Commercial's Avatar
Gravely Commercial Gravely Commercial is offline
Sponsor
 
Join Date: Dec 2010
Location: Brillion, WI
Posts: 277
Quote:
Originally Posted by mtmower View Post
It was my fault. I messed up the pitch. After correcting the pitch to 1/8" it was much better. Also it was like 12:30 am when I wrote the post and I gave my measurements incorrectly. I now have the deck pitch with the rear 1/8" higher than the front. Talking to my rep he recommended going to 1/4" for the best results. I'm going to try this and see if things get even better. My only beef is this will put my gauge reading off by a little over 1/4" in order to have the deck adjusted to get it into transportation mode. If I go from the humped OEM blade to a flat blade (which also may improve on lift/vacuum) this will counter act the inaccuracy of the gauge reading a little.

At just at 10 hrs. on the machine, when I engaged the deck yesterday at idle my main deck drive belt jumped off. It was easy enough to install and tensioner pulley seemed to have adequate tension so I can't for the life of me figure out why it came off. I went ahead and added a little more tension as a possible remedy.
You mentioned you adjusted the tensioner pulley, but another thing you could check is the spring next to the idler as it may need adjusting. There is a nut on the end of the I-bolt on the spring that may need more tension.

If you still have an issue after adjusting the tension on the spring, it may need realignment.

Thanks.
__________________

Gravely Power Equipment - Commercial Duty Tough

New Atlas JSV - Jobsite Vehicle

Zero Turn Mowers

Stand On Mowers

Walk Behind Mowers
Reply With Quote
 
Page generated in 0.03313 seconds with 8 queries