View Single Post
  #6  
Old 09-25-2012, 09:47 AM
White Gardens's Avatar
White Gardens White Gardens is offline
LawnSite Fanatic
 
Join Date: May 2008
Location: Bloomington IL
Posts: 6,777
Quote:
Originally Posted by JLSLLC View Post
The cables look great, the truck fires up, but i know once it gets cold it wont. The only crummy cable i think at least, is the positive from the battery, it starts the truck but its junky looking, I dont want to run a new battery low. The voltage regulator is on the back of the alt, im starting to lean towards that. Want to test the reg. first before i go buy one. An older gentleman told me years ago you could just replace the regulator.... if its that ill get a whole new alt of course

Im trying to get it all fixed up before posting up pics
Are you sure the regulator is on the Alternator? I know that 87 was a crossover year for body style and some components. My 87 had a 6.9 in it and they start putting the 7.3idi in it half-way through the year.

If you have the external, it will look like this on the fender well.



The external regulator is known to fail, and the ground is usually part of the issues. Guys were known to move the ground wire to either the frame or engine block.


........
__________________
White Gardens On Facebook.......WG Thread......Greencare For Troops......... mywhitegardens.com(under construction)

2005- Completion of University of Illinois Master Gardner's Program.
Reply With Quote
 
Page generated in 0.03366 seconds with 7 queries