View Single Post
  #1  
Old 10-05-2012, 07:36 PM
captken's Avatar
captken captken is offline
LawnSite Bronze Member
 
Join Date: Feb 2003
Location: memphis tn/southaven ms.
Posts: 1,677
FH770D Bent push rods I need a solution.

Hello, I am re powering an Exmark Lazer Z. She is now 5 years old and threw a rod. I found an excellent replacement on Craigs List. The price was right and I took the gamble. I ran the engine for 2 weeks at 3200rpm to check everything out. Heard ticking, time to check the valves. Push rod is bent.
#2 cylinder, intake. I have pulled the head. Took the head to a machine shop had the head checked along with the valves. Valves checked, stems cleaned. Checked seats in cylinder head. No valve guide problems but cleaned anyway. The valve guides have not pulled. All Okay.
Double checked by mechanic at my local mower shop. Everything AOK. Re assemble engine, start it up let it warm, advance throttle, backfire through the carb, bent push rod again. I have adjusted and re adjusted and gone through 6 push rods to arrive at a solution. I honestly don't know what to do. This is driving me nuts. Any insight into this problem will be gladly excepted.
Back ground on the engine at Low hours, I believe, on this Kawasaki Test Engine.
The story goes: "I bought the engine at an auction where the company next door was doing muffler test on the engine." "They were doing db reading on different muffler designs."

Sticker shows this to be a Sample engine. Engine number appears to be #15 of the production run?
Attached Images
     
__________________
"Thanks dad, you gave me courage, wisdom, honesty and strength. I will truly miss you, my friend."
Reply With Quote
 
Page generated in 0.03623 seconds with 8 queries