View Single Post
  #1  
Old 10-05-2012, 10:41 PM
lawnsaspire lawnsaspire is offline
LawnSite Bronze Member
 
Join Date: Feb 2009
Location: Quincy, IL
Posts: 1,438
Scag V-Ride Oil usage and darkening quickly

I can't figure out what would be burning oil so quickly on my Scag, but I just changed it after 25 hours the oil was on the low mark and was quite dark. After about 10 hrs. this time around and its already darkening and nearing the low mark on the dipstick. The weird thing is last time when I changed it and the dipstick read low I drained almost two quarts out of the mower, which is what it takes. So I don't know if I'm somehow getting a faulty reading on my dipstick ( No I don't thread it when checking) but I do know the oil is turning dark rather quickly. The mower has 385 hrs. on it. I've been using Valvoline standard. I replaced the air filter at 300 hrs. this summer. With the the dry and dusty year we've had should I have changed air filter again since then? I cleaned the cooling fins off, they only had a little dust buildup. And I can't find any leaks anywhere. Any ideas? Also know smoke, except for a puff of black when I start it.
__________________
2001 Ford Ranger with Landscape Body
12X6 Aluminum Trailer
36 inch Exmark Viking
36 inch Exmark Turf Tracer
Old 21 inch John Deere
Husqvarna 223L trimmers
2 Toro Timemasters
Echo Blowers
Husky 580 BP Blower
Kawasaki BP Blower
Toro & Ariens snowblowers
Stihl & Echo Hedge Trimmers

"All those in the memorial tombs will come out" -John 5:28
Reply With Quote
 
Page generated in 0.03906 seconds with 8 queries