View Single Post
  #152  
Old 10-10-2012, 09:44 PM
mtmower's Avatar
mtmower mtmower is offline
LawnSite Bronze Member
 
Join Date: May 2008
Location: North Western Montana
Posts: 1,108
Quote:
Originally Posted by Mickhippy View Post
Im certainly trying! Ive watched those vids many times, the one where I said to slow the vid down kind of gives the best example (although yes, there is a lot of grass for sure). It discharges really well until it throws full width of the chute, clippings build up on the rear of the chute, some gets hit by the blade and the rest falls to the ground. While clippings come out the front of the chute there is no problem! Im just trying to stop the build up at the rear of the chute.

Anyway, Ive said all that enough times already. Im just waiting on Hustler to help me out with it............

Once we get a little more growth (expecting some rain today finally) Ill try and get someone to hold the cam and get the clumping on vid.
Mick, I had called Hustler a couple weeks ago on a non-related item and talked to Dan (didn't get a last name). After talking to me a little I picked his brain on any updates, new models, etc. Asked about fixes for the VX4 discharge and brought up you and your issue up. He laughed and said he just got back from down under visiting dealers and wish he'd been aware. Australia is part of the territory he covers. I gave him your LS screen name. He seem genuinely interested and acted as if he'd attempt contacting you. Figure it couldn't hurt. Hope he gives you the silver bullet.
 
Page generated in 0.04337 seconds with 7 queries