View Single Post
  #162  
Old 10-31-2012, 11:12 PM
RABBITMAN11's Avatar
RABBITMAN11 RABBITMAN11 is offline
LawnSite Bronze Member
 
Join Date: Feb 2006
Location: Carmel Indiana
Posts: 1,281
Quote:
Originally Posted by GW Andy View Post
I bought a Toro this fall. The machine is so nimble and maneuverable. I love it. I learned today that you can aerate shady thin grass. I lowered the pressure to about 180 psi and it didn't rip the grass.
I tightened the chains already, couldn't believe how much they stretched.
I asked the Exmark rep at the GIE and he told me that the Toro and the Exmark 30" ride on aerators are identical.
I was cruising on my last job of the day today and I broke the drive wheel hydro belt. I took a good look at everything under the machine.
1). The 2 hydro pulleys do not look like they are in the same plane. They look like they tip inward. The looks like it was ripped. I'm not sure if it just broke or if it was thrown and got mangled in the process. I bent the belt backwards and it looks like all the rubber nobs on the inside of the belt are cracking and delaminating from the back of the belt. I only have 17 hrs on the machine and I don't turn with the tines in the ground.
2). Does anyone know were the hydro release is? I couldn't find one and the dealer didn't know.
Easiest way is to remove the drive chains. Take off master key.
I've changed the belts. you have to drop the trans down to change the belts.
Reply With Quote
 
Page generated in 0.03917 seconds with 7 queries