Thread: Hydraulic Valve
View Single Post
  #14  
Old 11-05-2012, 03:26 PM
mrsteve mrsteve is offline
LawnSite Member
 
Join Date: Oct 2006
Location: dallas tx
Posts: 110
To recap the newly rebuilt valve decided to stick on. So today I took the exhaust tubing loose at the valve and capped the flow. Valve goes off like it should. Went to the porting electric valve about 100' away and capped the line ahead of the electric valve. Hydraulic valve goes on and off like it should. On when I remove the cap and off when I put it back on. So this tells me the Richdel 205 is not closing under the low flow from the exhaust tubing. It's not much more than a trickle (maybe the tubing is getting squeezed somewhere along the path). I cut out the 205 and put in a Rain Bird PEB and ran a netafim solid hose from the valve into the flower bed for the water I'm porting off. Had to dial the flow control down, but it does close. Which in turn closes the hydraulic valve. Great success finally.

Without meaning to be a prick I feel as though I need to address the stronger spring comment. Isn't it all about water pressure. The upper chamber has more pressure which keeps the seat closed. The spring may assist the travel , but it's differential pressure that closes or opens the valve. This hydraulic valve doesn't have a spring at all. The water ports up thru the stem to build pressure on top of the diaphragm to close the valve (pin type). I have left out springs before on the Wethermatic bass valves by mistake and they still work (I've learned to put everything on the valve box lid now, so it all gets back in). I always felt the spring sort of kept the diaphragm from wedging itself against the top on opening. Please correct me if I'm wrong on this.
Reply With Quote
 
Page generated in 0.03303 seconds with 7 queries