View Single Post
Old 04-12-2013, 10:55 PM
greg8872 greg8872 is online now
LawnSite Senior Member
Join Date: Jan 2012
Location: Upper Arlington, Ohio
Posts: 294
Still at version 3.5.1, but wanted to let those who use WordPress know about the following...

Huge attack on WordPress sites could spawn never-before-seen super botnet
The [hackers] are using more than 90,000 IP addresses to brute-force crack administrative credentials of vulnerable WordPress systems

So if you haven't lately, make sure you are up to date on everything, and anything you don't need removed, Make sure you have strong passwords on all WP user accounts (as well as your hosting account logins)

PS, if you have trouble making up stong passwords, when I have to change a bunch, here is what I use...
Reply With Quote
Page generated in 0.03373 seconds with 8 queries