View Single Post
  #11  
Old 05-16-2013, 09:23 PM
Razorblades Razorblades is offline
LawnSite Senior Member
 
Join Date: Apr 2007
Location: Prattsville,AR
Posts: 752
Quote:
Originally Posted by herler View Post
I wanted to update I replaced that spindle's bearings this morning and the problem is fixed, thankfully it was the left side spindle...
Which I thought it was, that is where the noise was coming from.
I just never knew they could wail like a banshee.



No, but I did consider that too just I don't like to run things to that point if I know something is wrong, I try to fix it before it gets there...

The thing is I don't like to tear into machines when I don't have the parts I might need on hand. Not even for diagnosis, taking that belt off and spinning the spindle by hand... You need a TON of rpm's to where it starts the whining, and I wasn't about to disassemble the spindle beforehand then 3 days later when the parts come in I can't remember how it goes back together...

And I'll give that my method may not be exactly the way it's supposed to be, but I have a way of doing things and that is how I roll.



That's right.

Turns out...
When a bearing starts to screaming it is apparently due to mild scoring on the OUTER race.
Of course it still requires the entire bearing, and really the pair of them, be replaced.
Plus the upper and lower seals: $75!
Just in parts...

Dang things, I did order up some extra as well, no the $75 didn't cover that.

As to what could have caused a well-greased bearing to score...
Must have been a minuscule piece of dirt, my best guess.
How many hours did the bearings have on them, if they are the original bearings?
Reply With Quote
 
Page generated in 0.03641 seconds with 7 queries