View Single Post
  #9  
Old 10-20-2013, 07:08 AM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,048
Quote:
Originally Posted by rrev75 View Post
I got it running. I did all the stuff I tried last night and was ready to give up. Loaded it on the trailer this morning and was going to take it to a mechanic but when I got there he has a sign up saying he's closed till Wednesday do to the birth of a child. So I went to work at my full time gig. Got home at lunch, went to unload it off the trailer and put the other equipment on that I needed for the afternoon and decided I'd give it one more try. Pulled twice with the choke, which it never has ever started with the choke, and one without it. Started right up. Puffed alot of black fuel smoke and ran great. Too bad I have a leak from the valve cover. But hey, at least it's running. Not sure what did it or if it was a combo of things or if I just had to get so upset that I was ready to light the damn thing on fire in the street but it's going. Hope it keeps going since I really have no clue which thing did it. Thanks for all the replies of help though. It's frustrating when you don't know what you're missing when you can't get something to start.
Randy...it looks like you got in touch with your inner mechanic...
Trust The Power..
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
 
Page generated in 0.03612 seconds with 7 queries