View Single Post
  #2  
Old 10-25-2013, 12:47 AM
EvergreenLawnsWA EvergreenLawnsWA is offline
LawnSite Member
 
Join Date: Oct 2013
Location: WA
Posts: 8
Quote:
Originally Posted by 09daxman View Post
Hey there everyone, I have a 2010 john deere 910a and a protera bagging unit on it. I bought the mower with a 2 bag bagging system on it but I needed to get something for the leaf season cause well the bags just filled up way to quickly, so I got a protera HV18 dump from seat hopper. The new HV118 still uses the john deere power flow, and tube to get the clippings into the hopper. Now the issue that im having with it is when ever I cut and bag leafs, a lot of leaves blow out from the right side of the deck and not get sucked up and into the hopper, it did it with the 2 bag system but not nearly as much. I took a video with my gopro to show you whats going on. Any ideas on how I fix it? I can do stripes with my mower which isn't really that big of a deal but when Im trying to suck up the last little bit of leaves in an area it just kinda blows the leaves all over and I have to do a coupe of added passes to clean everything up. Nothing is damaged or missing, and the tube is not getting plugged either. Here is what im talking about. Thanks for your help

http://youtu.be/9o6IJ3WZNyk

Try throttling down a bit, to half throttle or so. For me it always seems that when trying to suck up leaves at full throttle, the blades are actually acting like a fan, and blowing the leaves instead of sucking them up.
Posted via Mobile Device
Reply With Quote
 
Page generated in 0.03949 seconds with 7 queries